工具条功能的增强

收取Hotmail/MSN邮箱邮件
邮件阅读收条
代理服务器设置
增强地址簿导入功能
自动发送自动回复邮件
其他改进


接收Hotmail邮件

收发Hotmail/MSN 邮件

    Foxmail对Hotmail和MSN邮箱提供了全面的支持， 使用Foxmail，您可以很方便地对Hotmail/MSN邮箱进行邮件的接收和发送。Foxmail收发Hotmail/MSN邮件是通过结合其自带的小工具Foxmail-Hotmail Proxy实现的。每当连接Hotmail/MSN邮箱的时候，Foxmail会自动启动Foxmail-Hotmail Proxy，邮件收发过程与收发普通的POP3邮箱帐户没有很大区别。

    如果希望了解更多关于Foxmail与Foxmail-Hotmail Proxy之间是如何协同工作，实现收发Hotmail/MSN邮件功能的，请参考：

收发Hotmail/MSN邮件实现原理

    为了更好地使用Hotmail/MSN邮箱进行邮件收发，请参考以下设置方法：

帐户设置
多机共用一个Foxmail-Hotmail Proxy

    运行Foxmail程序组下的Foxmail-Hotmail Proxy 程序，然后用鼠标双击系统托盘的Foxmail-Hotmail Proxy图标，点击程序窗口“服务”菜单的“选项”，可进行以下设置：


邮件阅读收条

    对于一些重要的邮件，您可能希望确认邮件接收者已经收到并且阅读了您发出的邮件。阅读收条可以帮您解决这个问题。

    发邮件的时候，您可以设置让外发邮件返回收条。当收件人打开您的邮件时，就会自动或者提示接收人向您的邮箱发送收条。

    如果是单个邮件需要阅读收条，可在写邮件窗口中单击“选项”菜单，然后选择“请求阅读收条”菜单项。

    如果所有邮件都需要返回阅读收条， 请单击主窗口“选项”菜单的“系统设置”，切换到“收条”选项页，选中“对所有发送的邮件请求阅读收条”复选框。

    如即使选中“对所有发送的邮件请求阅读收条”复选框，写邮件时仍然可以通过取消选中“选项”菜单的“请求阅读收条”，使得邮件不请求返回阅读收条。

    在“系统设置”对话框的“收条”选项页中，可以设置返回阅读收条的方式。

    选择“对每个阅读收条请求都通知我”，则打开需要阅读收条的邮件时，将询问用户是否发送收条。选择“是”，Foxmail将自动生成收条 邮件，并把收条发送出去。

    选择“总是发送阅读收条”，则打开要求返回阅读收条的邮件时，Foxmail将自动生成收条 邮件，并发送出去。

    选择“从不发送阅读收条”，则忽略所有邮件的阅读收条请求。


邮件代理服务器设置

代理服务器设置

    代理服务器具有提高网络访问速度、节省上网费用、节省连入Internet的IP地址、提高网络安全性等优点，因此被广泛使用，很多企业事业单位、政府机关、教育部门都通过代理服务器连接到互联网。

邮件代理服务器设置

短信代理服务器设置

代理服务器软件介绍


其他改进

增强地址簿导入功能

    导入CSV或者WAB格式文件到Foxmail地址簿 的一个文件夹，如果文件夹中已经存在相同名称的卡片，则用户可以选择保留原来的卡片并导入新的卡片，或者用导入的卡片替换原来的卡片。

自动发送自动回复邮件

    在过滤器中的“自动回复”、“转发给”、“重定向给”动作，将产生新邮件并存放到发件箱。Foxmail会在这些邮件产生后，自动把它们发送出去。

其它改进

    1、写邮件时，只填写暗送地址，同样可以发送邮件。

    2、发送邮件时，如果计算机名称含有中文，将加以处理，保证邮件正常发送。

    3、改进算法，避免出现收取不到新邮件的情况。

    4、修正Foxmail安装在名称含有空格的目录下时，使用mailto 命令将不能打开写邮件窗口的问题。

    5、修正收取Hotmail邮件后，不能删除服务器上的邮件的问题。

    6、修正帐户属性信息混乱的问题。

    7、修正网络地址簿导出成Wab格式文件时出错的问题。

    8、修正过滤器第二个条件的下拉列表框文字是英文的的问题。

    9、修正不能对邮件列表中的繁体字进行自动识别的问题。

    10、修正以非管理员身份登陆Windows2000，不能运行Foxmail的问题。

……


关于Foxmail

Foxmail简介
Foxmail的作者
 Foxmail的版本及其功能的演变


Foxmail的产生

Foxmail 简介

    Foxmail 是一个中文版电子邮件客户端软件，支持全部的 Internet 电子邮件功能。
    电子邮件客户端软件一般都比WebMail系统（网页邮件系统）提供更为全面的功能。使用客户端软件收发邮件，登陆时不用下载网站页面内容，速度更快；使用客户端软收到的和曾经发送过的邮件都保存在自己的电脑中，不用上网就可以对旧邮件进行阅读和管理。正是由于电子邮件客户端软的种种优点，它已经成为了人们工作和生活上进行交流必不可少的工具。

    Foxmail以其设计优秀、体贴用户、使用方便，提供全面而强大的邮件处理功能，具有很高的运行效率等特点，赢得了广大用户的青睐。
    Foxmail是近几年来最著名、最成功的国产软件之一，赢得了最具权威的ZDNET的五星级评价，2001年3月，在全国优秀共享软件评选活动中，被评为国内十大优秀共享软件之一。

Foxmail的作者

    张小龙先生从1996年起开发Foxmail，历经了多次版本升级，到1999年发布了Foxmail3.0 Beta2。2000年4月，张小龙和他的Foxmail一起加盟博大互联网技术有限公司，并开始领导博大互联网技术有限公司的技术人员进行多个软件项目的开发，包括Foxmail的几个新版本和分别基于Windows和Linx的邮件服务器系统——Foxmail Server等。

Foxmail的版本及其功能的演变

    自最初的Foxmail1.0Beta版（英文版）具备电子邮件管理程序应该具备的功能；到Foxmail2.0版本后，包含邮箱监视器、直接查看HTML格式的邮件和Multipart/partial格式分割的邮件等功能；Foxmail3.0版实现真正的多用户，多帐户，多POP3支持；邮箱目录树结构，可以无限建立子邮件夹和子邮箱；不再是MDI（多文档）窗口本；

    Foxmail加盟博大之后，先后推出了3.1和3.11版本，对Foxmail的外观和功能都做了较大的改进，包括多内码的全面支持和自动识别 、全面兼容Outlook Express 、认证的邮件传输方式、更为强大的地址簿和邮件过滤器等。

    2001年8月，博大互联网技术有限公司隆重推出Foxmail4.0第一个测试版，2002年4月推出Foxmail4.1版本 ，同年7月推出Foxmail4.2版本。新版本增加的特性，具体请 参看新增功能。


Foxmail安装

系统需求
 安装与升级


操作系统

系统需求

操作系统：
Foxmail适合于运行在Microsoft Windows 的各个版本下，包括Windows95/98、Windows Me、Windows NT、Windows2000、Windows XP等平台。

网络：
WinsockSpecification1.1兼容的网络环境。
您可以使用Windows自带的"拨号网络"来上网，或在局域网或专线连接下使用Foxmail收发邮件。
Foxmail启动时需要wsock32.dll，如果在Windows目录及搜索路径找不到此文件，Foxmail将不能启动。如果您已经安装了TCP/IP的网络软件，wsock32.dll就已经有了。

为了通过Internet/Intranet收发电子邮件，您还必须具有邮件服务器(SMTP,POP3)的用户帐户。

如果您要通过Proxy（代理服务器）收发邮件，需根据代理服务器的类型设置，请参考代理服务器设置。


安装与升级

    Foxmail提供了"安装版"和"解压版"两个版本，安装版提供了标准的Windows应用程序安装向导，解压版是使用zip格式压缩的压缩文件包。

    提示：安装或者升级之前，请先关闭运行中的Foxmail。

    安装新的Foxmail

    对于安装版，运行安装程序开始安装，在“选择目标文件夹”一步选择一个新的文件夹，在“选择附加任务”一步，通过选中复选框，可以指定在桌面、开始菜单、快捷工具栏添加Foxmail的图标。

    对于解压版，首先用Winzip或者其他压缩工具，把压缩包中的所有文件解压到一个新的目下，如 d:\Foxmail，然后运行。为了方便调用，用户可以手工或者使用Foxmail“工具”菜单下的“建立快捷方式”为Foxmail建立快捷方式。

    提示：初次使用Foxmail请参考初次使用指南

    升级Foxmail

    对于安装版，在安装向导的“选择目标文件夹”一步选择原有Foxmail所在的路径，则进行升级，用户原有的所有邮件、地址簿等信息均可在新版本中使用。

    如果用户已经使用了卸载程序卸载了原来的Foxmail,仍然可以使用刚才的升级方法回复原有的所有信息，并升级到新的版本。

    对于解压版，直接把压缩包中的文件解压到旧版本的Foxmail所在的路径，覆盖旧的文件即可完成升级工作。

    提示：重新安装Windows系统不必重装Foxmail，直接运行即可。安装了多个Windows操作系统的机器只需要安装一个Foxmail，即可在多个系统下使用。


初次使用指南

建立第一个帐户
 邮件的接收和阅读
 撰写邮件和发送


建立第一个帐户

    在Foxmail安装完毕后，第一次运行时，系统会自动启动向导程序，引导用户添加第一个邮件帐户 。向导弹出的第一个窗口显示提示信息，点击"下一步"按钮进入建立新的用户帐户"设置”窗口，如图4-1所示，

（图4-1）

    在"用户名"输入栏中可输入用户姓名或代号信息，用于区别使用同一台机器上的Foxmail收发邮件的其他用户。但是如果您有多个邮箱，并且准备建立多个 帐户管理多个邮箱，建议您在"用户名"栏输入与对应邮箱相关的信息，例如把为163邮箱建立的帐户命名为"Tiger_163"

    窗口中"邮箱路径"这一栏则是用来设置改帐户邮件的存储路径。一般选择默认路径，这样该帐户的邮件将会存储在Foxmail所在目录的mail文件夹下，以用户名命名的文件夹中。如果您要将邮件存储在自己认为适合的位置，则可以点击"选择"按钮，在弹出的目录树窗口中选择某个目录。接着点击"下一步"按钮，进入"邮件身份标记"窗口，如图4-2所示。

（图4-2）

    它要求用户输入“发送者姓名”与“邮件地址”信息。“发送者姓名”用来在发送邮件时追加用户姓名，以便于E-mail的接收者识别邮件到底是由哪个用户发送过来的。“邮件地址”信息则是在发送的邮件中显示发送者的E-mail地址，以便于接收者给您回信。

    点击"下一步"按钮，进入了"指定邮件服务器"设置窗口，如图4-3所示。

（图4-3）

    这一步填写“POP3服务器”、“POP3帐户名”、“密码”及“SMTP服务器”。

    对于一些流行的免费邮箱，如：163、新浪等，Foxmail会自动填写正确的POP3和SMTP服务器地址。如果服务器地址填写不正确，就不能正常收/发邮件。

    要知道免费邮箱正确的服务器地址，一般可以通过登陆免费邮箱页面，在帮助中会告诉您POP3和SMTP的填写方法的。

    POP3和SMTP服务器一般有以下几种形式：
      1)　 smtp.xxxx.xxx pop.xxxx.xxx
      2)　 xxxx.xxx xxxx.xxx
      3)　 smtp.xxxx.xxx pop3.xxxx.xxx

    POP3帐户名就是您的邮箱名称，即E-mail地址中“@”号前面的字符串。

    密码就是邮箱的密码，可以不填写，但是这样在每次收邮件的时候就要输入密码，如果是使用了ESMTP验证功能的邮箱，在发邮件时也要输入密码。建议在这里填写密码。

     如果您填写的邮件地址是Hotmail或者MSN邮件地址，如：tiger@hotmail.com，那么，这一步将出现将如图4-4所示 的界面，引导用户建立一个可以Hotmail/MSN邮箱帐户。一般情况下，用户只需填写密码，其他信息不必修改。更详细地说明请参考收发Hotmail/MSN邮件。

（图4-4）

    点击“下一步”按钮，屏幕将显示“帐户建立完成”窗口。在这一步可以设置新建的帐户中的邮箱是否需要设置ESMTP验证（现在很多邮箱都采用了ESMTP验证功能），以及收取邮件后，是否在邮件服务器保留邮件备份（如图4-5）。单击“完成”按钮，完成帐户建立。

（图4-5）

    在第一次运行Foxmail时，会弹出信息窗口，询问是否把Foxmail设为默认邮件程序，如果选择是，则系统遇到mailto:这样的URL，或者用鼠标单击一个E-mail地址时，自动打开Foxmail进行处理。建议选择"是"。


撰写邮件和发送

邮件的接收和阅读

    如果在建立帐户过程中填写的信息无误，接收邮件是非常简单的事情，只要选中某个帐户，然后单击工具栏上的"收取"按钮。如果没有填写密码，系统会提示您输入邮箱密码。接收过程中会显示进度条和邮件信息提示。

    如果不能收取，请参考帐户属性设置。

    用鼠标点击邮件列表框中的一封邮件，邮件内容就会显示在邮件预览框。用鼠标拖动两个框之间的边界，可以调整它们的大小。

    双击邮件标题，将以邮件阅读窗口显示邮件。


撰写邮件和发送

    单击工具栏上的“撰写”按钮，打开邮件编辑器，如图4-6所示。

（图4-6）

    在“收件人”一栏填写收信人的E-mail地址。“主题”相当于一篇文章的题目，可以让收信人大致了解邮件可能的内容，也可以方便收信人管理邮件，不一定要填写。

    写好信后，单击工具栏的"发送"按钮，即可立即发送邮件。

    想写出不一般的邮件，请参考撰写邮件。


使用手册

撰写邮件
保存和发送邮件
 发送繁体邮件
 改变邮件发送服务器
 邮件特快专递
 接收邮件
阅读邮件
回复，转发，重新发送邮件
手机短信
帐户属性设置
 内码设定
邮件管理
邮箱管理
多帐户管理
地址簿
远程邮箱管理
邮件过滤器
模板和签名
 代理服务器设置
 界面设定


撰写邮件

    Foxmail具有优秀的邮件编辑器，支持拖拽编辑和无限恢复的功能，采用了类似Word 2000中鼠标随意定位的编辑功能，支持模版和宏。在Foxmail4.0版本 开始更提供了HTML邮件编辑、HTML邮件模板、英文拼写检查等功能。

    当您准备开始写信时，请单击主窗口工具栏的“撰写”按钮或者“邮件”菜单的“写新邮件”，打开邮件编辑器。

撰写HTML邮件

邮件头信息的填写

编辑器的使用

拼写检查

编辑器设置

增加附件

从文件粘贴


邮件头信息的填写

撰写HTML邮件

    在写邮件窗口的“格式”菜单下，选择“HTML格式邮件”，就可以撰写HTML格式的邮件了。这时在邮件编辑框上方会出现一个格式工具栏，这些工具提供了丰富的编辑功能，包括：修改字体，改变字体大小、颜色，插入图片、背景、表格、音乐等。

    Foxmail还提供了一些精美的HTML模板，点击主窗口工具栏“撰写”、“回复”或者“转发”按钮右侧的下拉箭头，可选择你喜欢的邮件模板。另外，通过“模板管理器”，可以制作自己的HTML模板。

    还可以把您最喜欢的模板设置为默认模板，这样，当您点击“撰写”、“回复”或者“转发”按钮或者菜单的时候，就会采用相应的模板撰写邮件。具体请参考设置默认模板。

邮件头信息的填写

    邮件头信息包括：收件人、抄送、主题、暗送、发件人和回复，默认只显示前三项，要显示其他项，请使用工具栏的“显示其他邮件头信息”按钮。

    “收件人”一栏可以手工填入收信人的E-mail地址（如“收件人”为不同的多个地址，则必须用 逗号、分号或者回车分隔）。也可以单击“收件人”按钮，这时会弹出“选择地址”对话框，把其中的一个或多个地址名单或者一个组添加到“收件人”列表框即可（在使用“选择地址”以前，您 应该先建立一个地址簿）。

    “抄送”表示邮件将同时被发送给其他人。这一栏可以填入其他收件人的E-mail地址，所有“抄送”E-mail地址都将以明文传送，邮件接收者可以通过查看邮件头信息，知道此邮件被发送给了哪些人。

    用“其他邮件头信息”按钮可以增加“暗送”、“发件人地址”和“回复地址”栏。

    “暗送”与“抄送”不同，邮件接收者看不到“暗送”所填写的邮件地址。

    对曾经输入过的邮件地址，Foxmail会调用自动补全功能，完成邮件地址输入。

    “发件人地址”一栏填写的是发件人的E-mail地址。

    “回复地址”一栏填写的E-mail地址将会在收信人“回复”此信时作为收件人地址。如果没有填写，则回复来信地址。

编辑器的使用

    使用Foxmail的邮件编辑器写信跟使用一般的文书编辑软件没有太大区别，这个编辑器具有很强的功能，包括：HTML邮件编辑、英文拼写检查、无限的撤销和恢复、即点即输（鼠标可以点在任何地方，不用敲很多空格）、繁简体内码转换、支持模版和宏自动插入（参考宏定义）等。

    拼写检查

    Foxmail引入了英文拼写检查功能。撰写英文邮件时，拼写检查功能可以帮您检查出拼写有误的单词，并给出建议使用的单词。

    当写完一个英文邮件，或者邮件中包含了英文单词，就可以使用英文拼写检查功能进行检查。点击写邮件框口工具栏或者“编辑”菜单的“拼写检查”，会弹出“拼写检查”对话框，同时找出第一个字典中没有的单词，并给出建议用来替换的单词。拼写检查框口提供了以下功能按钮：

忽略： 不修改当前检查到的单词。
忽略所有：不修改当前检查到的单词，并且在本次拼写检查中，不再检查该单词。
更改： 用“更改为”一栏中的单词替换当前单词。
更改所有：用“更改为”一栏中的单词替换所有拼写与当前单词相同的单词。
添加： 把当前单词添加到字典中。
建议： 根据“更改为”一栏中的单词找出相近的单词，并列举在“建议”栏中。

    编辑器设置

选择界面风格：

    打开邮件编辑器的窗口以后，点取“查看”菜单，它包含“工具条”、“状态条”、“工具条设置”和“附件栏位置”。您可以通过“工具条”选择是否将工具栏显示出来；“状态条”则是对编辑框状态的标识；“工具条设置”可以按用户的需要和习惯重新定义工具栏。

选择编辑状态：

    点取“选项”菜单，它包含“自动换行”、“光标任意位置定位”、“覆盖模式”和“编辑器属性”等四项。

自动换行：当一行编辑满了以后，不必敲回车键即可自动切换到下一行；

光标任意位置定位：通过点击鼠标可将光标定位到编辑框的任何地方；

    覆盖模式：是相对于“插入模式”而言的。在插入模式下，先将光标定位到某个字符前，进行文字输入时，后面的字符不会被覆盖。而覆盖模式则不同，在进行文字输入时，它会将紧随其后的字符覆盖掉。

编辑器属性：可以在弹出的对话框中设定字体、字的大小及编辑器背景颜色以及在每次打开新的邮件编辑器窗口时，是否设定为“自动换行”和“光标任意位置定位”。

增加附件

    附件是随附邮件一同寄出的文件，文件的格式不受限制，这样电子邮件不仅仅能够传送纯文本文件，而且还能传送包括图像、声音以及可执行程序在内的二进制文件。附件发送功能大大地扩展了电子邮件的用途。

    在“邮件编辑器”窗口，单击工具栏上的“增加附加”按钮，弹出一个标准的Windows文件选择对话窗口，接着您就可以在其中选择需要添加的“附件”文件了。“附件”文件可以同时选择多个，选取完毕以后，再点击“打开”按钮就完成了添加附件的操作。

    另外，还可以通过拖放文件的方式添加附件。选中将要作为附件的一个或多个文件，用鼠标把文件拖动到写邮件窗口的纯文本编辑器或者主题栏上，放开鼠标，文件就显示在写邮件窗口的附件栏中了。

    在Microsoft Word还可以使用内嵌Foxmail发送工具栏，调用Foxmail发送当前Word文档。

    如果需要把一个目录下的所有文件和子目录作为附件发送，可以通过使用WinZip等压缩软件把该目录压缩成一个文件，再把压缩文件添加为附件。

从文件粘贴

    利用工具栏上的“从文件粘贴”按钮，可以把整个文本文件的内容直接插入到邮件中，而不必使用复制、粘贴方法。


保存和发送邮件

    写好一个新的邮件后，您有四种选择：

    立即发送：邮件保存在发件箱中，并立即发送出去，即使发送失败您也不必担心，邮件已经保存在发件箱中了。

    特快专递：它能够找到收件人邮箱所在的服务器，直接把邮件送到对方的邮箱中。这样，当您发送完毕后，对方就可以立刻收到邮件了。详细介绍请看邮件特快专递。

    保存到发件箱，等候发送：邮件保存在发送队列中，但并不立即发送出去。这样您可以写好多个待发送的邮件然后将它们一次性地发送出去。

    保存为草稿，以便下次编辑：作为草稿保存，供下次修改后再决定发送。

    以上三项功能可以通过单击工具栏按钮或者“邮件”菜单实现。

    四种方法应该怎样选择呢？

    如果您只是想发一封邮件，写好之后当然选择立即发送或者特快专递；如果您有多封邮件要写的话，最省时省钱的方法就是把写好的邮件保存到发件箱中，写完所有邮件之后一起发送出去，操作方法如下：

    首先打开“邮件编辑器”窗口，写好邮件的信头和邮件正文，然后点击工具栏上的“保存到发件箱，等候发送”按钮或者“邮件”菜单的“保存到发件箱，等候发送”命令，将写好的邮件存入发件箱中。然后回到Foxmail主窗口，单击该 帐户的发件箱，可以看到写好的邮件已列在其中，只要单击发送按钮，即可把邮件连续的发送出去。当然保存为草稿的邮件是不会发送出去的。

    如果一个邮件还没有写完，则应该选择保存为草稿。保存为草稿的邮件放在发件箱中，用鼠标双击它可以重新打开，继续编辑。保存候发的邮件同样可以双击打开，继续编辑。

发送繁体邮件

    如果把邮件发送到香港、台湾等使用繁体中文的地区，可能就要把简体中文转换为繁体，以便对方阅读。

    使用Foxmail的邮件编辑器，有两种方法可以制作繁体中文邮件。第一种方法：在写好一个邮件后，选择“工具”菜单的“字符转换”，单击“GB -> BIG5”,这时编辑框中的文字会显示为乱码，这是正常的，发送即可；第二种方法：在发送邮件之前，使用“选项菜单”的“设定字符集”，把字符集设为“Big(繁体中文)”。

改变邮件发送服务器

    邮件默认是以当前的帐户的SMTP服务器发送的，但是如果当前服务器出现了故障不能发送，或者其他原因希望改用其他帐户的SMTP服务器发送，可以通过写邮件“工具”窗口菜单的“更改邮件所属 帐户”，选择其他帐户发送邮件。


邮件特快专递

    有时候您可能会遇到这种情况：需要立刻把电子邮件快速地发送到您的朋友的手中，但是使用普通的电子邮件发送方式，不能保证邮件被立刻送到对方邮箱。

    Foxmail提供了邮件特快专递功能，它的特点就是能够找到收件人邮箱所在的服务器，直接把邮件送到对方的邮箱中。这样，当您发送完毕后，您的朋友就可以立刻收到邮件了。

    使用邮件特快专递功能，只要在写完邮件后，点击“邮件”菜单或者工具栏的“特快专递”即可。

    注意：特快专递只能发给一个收件人，并且在收信人处只能填写一个邮件地址。

    另外，邮件特快专递功能需要调用域名服务器(DNS)查询收件人邮箱对应的IP地址，所以必须在系统中填写域名服务器地址。如果在Windows系统的ICP/IP属性对话框中填写了域名服务器地址，Foxmail会自动取得并使用该地址。用户也可以通过Foxmail菜单的“选项”|“系统设置”，在弹出的对话框中选择“邮件特快专递”，填写域名服务器IP地址。可以填写两个域名服务器地址，也可以只填写第一个。

    如果不清楚当地的DNS服务器IP地址，可通过以下方法获取：

    对于Windows2000/XP系统，通过点击Windows“开始”|“程序”|“附件”|“命令提示符”， 打开命令提示符窗口，执行“ipconfig /all”命令，列出的信息中将包含“DNS Servers” IP 地址信息。

    对于Windows98系统，可通过Windows“开始”菜单的“运行”，执行“winipcfg”命令，从弹出对话框的“详细信息”中“DNS服务器”一栏查看。

以下是部分可供使用的中国电信的DNS服务器IP地址：

北京电信
202.106.196.115
202.106.0.20

上海电信
202.96.199.133
202.96.0.133

广东电信
202.96.128.68
202.96.128.110


接收邮件

接收POP3 邮箱邮件

    在您准备从邮件服务器上接收邮件之前，请设置好邮件服务器信息。具体设置方法请参见帐户属性设置一节。

    点工具栏上的“收取”按钮，将弹出一个收取邮件对话框，收取当前帐户所包含的电子邮箱的邮件；如果当前帐户包含多个pop3邮箱，点击“收取”按钮旁边的下拉按钮，可收取其中一个pop3邮箱的邮件；按F4键或者单击“文件”菜单的“收取所有帐户邮件”命令，则收取所有帐户邮箱中的邮件。

    收取完毕后，程序右下方会浮出的邮件接收信息框，告诉您收到了多少个邮件。如果收取失败，将提示收信失败的原因。新邮件信息栏也会滚动显示新邮件的发件人和主题信息。

    默认情况下，收到的邮件将放在收件箱中，但是，如果您定义了过滤器的规则，收到的邮件将根据过滤规则自动分发到相应的邮箱中。

接收Hotmail邮件

    请参考接收Hotmail邮件。


阅读邮件

    邮件收取结束后，点击帐户下的“收件箱”将会在“邮件列表框”上看到所有的邮件。还未阅读的邮件前有一个未拆开的信封标识。点击任何一个邮件，邮件的内容即显示在“邮件预览框”。双击邮件，将打开邮件阅读窗口，便于阅读内容较多的邮件。

    如果邮件是HTML格式的邮件,默认情况下使用嵌入式IE浏览器显示HTML邮件，同时阅读框右上方出现“软盘”和“放大镜”两个小图标。单击软盘图标，弹出一个菜单，利用它可以把HTML文件保存到指定路径，也可以改用浏览器进行浏览；放大镜图标用于切换文本和超文本显示方式。

    默认状态，Foxmail自动显示HTML格式邮件的纯文本部分。如果希望在打开HTML格式的邮件时，Foxmail自动以HTML格式显示，可打开“帐户属性”对话框，选择“字体与显示”，并选中“使用嵌入式IE浏览器显示HTML邮件”复选框。

    为了更好地预防邮件病毒，建议不要选中“使用嵌入式IE浏览器显示HTML邮件”复选框。

    在某些HTML格式的邮件中，会携带有具有破坏能力的ActiveX控制或者Script代码。浏览邮件时，Foxmail能有效禁止这些控件和代码执行，保障系统的安全。

    如果确认邮件没有病毒，并且希望浏览邮件中被禁止的内容（如Flash、Script效果等），请点击阅读框右上方的“软盘”小图标 ，选择“用浏览器打开HTML文件”进行浏览。

附件处理

    如果邮件包含了附件，主窗口上将会自动增加一个附件框，显示附件的文件图标和名称。双击“附件”的图标，弹出一个对话框。其中包含：“打开”、“保存为”、“取消”三个按钮，单击“打开”按钮，则打开附件文件；单击“保存为”按钮，则把附件保存到指定路径位置。

    如果有多个附件，可以选中多个，然后在附件图标上点击鼠标右键，使用弹出菜单一次性地打开或者另存选中的附件。


回复

回复，转发，重新发送邮件

    您可以从“邮件”菜单、“邮件列表框”上的弹出式菜单或工具栏按钮上选择这些操作。

    回复：给发送者写回信。

    首先选择需要回复的邮件，然后点击工具栏中的“回复”按钮或者是“邮件”菜单下的“回复邮件”命令，弹出邮件编辑器窗口“收件人”中将自动填入邮件的回复地址，编辑窗口中以灰体字显示了原邮件内容，如果不需要，您可以将其删除。邮件写完后，选取发送的方式即可。

    转发：将邮件转发给其他人。

    当收到了一个邮件后，如您想将这个邮件转给其他人，这个时候，邮件的转发功能可以很简单地帮您完成这个工作。

    在“收件箱”找到要转发的邮件，并选中它。然后，点取工具栏中的“转发”按钮或者“邮件”菜单下的“转发邮件”，将弹出写邮件窗口，而且编辑框已经包含了原邮件的内容，如果原邮件带有附件的话，也会自动加上，这时你还可以修改邮件的内容。在“收件人”中填入要转发到的邮件地址再选取发送的方式即可。

    再次发送：重新发送一个已发送过的邮件。

    操作方法与回复类似，首先选择需要再次发送的邮件，然后点击“邮件”菜单或者弹出式菜单下的“再次发送”命令，即出现邮件编辑器窗口，其中包含了所选的邮件，您可以重新加以编辑，最后选取发送的方式即可。


手机短信

    短信功能弥补了电子邮件传送信息不够及时的缺陷。中国移动全球通和中国联通的手机用户都可以注册成为Foxmail手机短信用户，使用Foxmail发送手机短信。

注册

    要使用Foxmail发送手机短信，需要首先进行简单的注册，步骤如下：

    １．点击主窗口“短信”菜单的“注册”项，打开“手机短信注册”窗口。首先显示的是“资费说明”和“服务条款”；

    ２．点击“下一步”按钮，将提示输入您的手机号码。输入了您的手机号码并点击“下一步”，在两分钟内，您的手机将收到告诉您密码的一条短信；

    ３．在这一步填写收到的密码以及其他一些信息（带“*”号的信息必须填写)，然后点击“下一步”。

    ４．如果一切正常，这一步将返回注册成功的信息。

    注册成功后，您就可以使用Foxmail发送手机短信了。

手机短信发送

    点击主窗口工具栏的“短信”按钮或者“短信”菜单的“短信”命令（快捷键 Ctrl+Alt+S），将弹出短信发送对话框。在“接收人手机号码”栏填写短信接收人的手机话号码，如果发送给多个人，可以用“,”分隔。接收人手机号码也可以使用“选择接收人”按钮从Foxmail地址簿选择。

    接着在下面的文本框填写短信内容。Foxmail每次发送短信长度不超过400个字符（约200个汉字）。由于实际上一条短信最多只能容纳70个汉字左右，所以超过这个长度的短信将被自动拆分成两条或者多条短信来发送，用户需要按发送了多条短信付费。

    如果立刻发送，则点击“发送”按钮，如果希望设定在未来某个时间发送，则选中“定时发送”复选项，并设置具体的日期和时间。

发邮件，同时发送短信

    对于一些紧急的邮件，用户可能希望发送邮件的同时，向收件人发送一个手机短信，以便通知对方及时收取邮件。

    在写邮件窗口，选中“工具”栏菜单的“短信工具条”，填写好接收人的手机号码和短信内容，就会在发送邮件的同时，自动发送这个短信。

短信帐号管理

    点击主窗口“短信”菜单的“短信帐号管理”命令，将弹出短信帐号管理对话框，在此可以添加、删除短信帐号，或者编辑短信帐号的信息。

    如果有多个短信帐号，可以使用“设为默认”按钮把其中一个设为默认短信帐号。如果默认帐号设置了密码，发送短信时，将直接使用默认帐号；如果默认帐号没有设置密码，则弹出帐号密码输入对话框，在这里可以选择其他帐号，并填写相应的密码。

帐号设置

    在短信帐号管理对话框中，点击“帐号设置”按钮，将打开Foxmail短信息服务网页。输入手机号码和相应的密码登陆之后，可以执行修改帐号资料、修改密码、设定每月最多发送条数、注销帐号等操作。

选择发送帐号

    Foxmail下可以注册多个手机短信帐号，每个帐号对应一个手机号码，其中有一个帐号是默认帐号。

    如果默认帐号没有设置密码，点击工具栏的“短信”按钮将弹出帐号密码输入对话框，在这里可以选择其他帐号，并填写相应的密码。

    如果默认帐号设置了密码，可以通过“短信”菜单的“短信帐号设置”，把您需要的帐号设为默认帐号，然后再发短信。

过滤器自动发送短信

    在过滤器管理器窗口的“动作”选项页，有“发送短信”复选框。选中该复选框并点击“设置”按钮，可以设定当收到符合条件的邮件时，自动向指定的手机发送短信。


帐户属性设置

    通过“帐户属性”对话框，可以对帐户的个人信息、邮件服务器、接受和发送邮件的方式等方面进行设定。

    单击“帐户”菜单的“属性”命令可以打开“帐户属性”对话框。注意：与Foxmail2.1及以前版本不同的是，Foxmail3.0以上的版本中的帐户属性设置是针对每个帐户的，只对当前帐户有效。

    以下是一些主要的选项的介绍：


个人信息

    打开“帐户属性”对话框，选中“个人信息”选项，窗口中包含以下项目：

    姓名：此处输入您的姓名，将在发送邮件时作为您的名字标识。

    单位：您的单位名称。可不写。

    电子邮件地址：标明您的邮件地址。格式如：yourname@mail.server.host,billg@foxmail.com.cn。它会显示在您的邮件末尾，对方回复您的邮件时，如果您没有指定别的回复地址，就会回复到此地址。

    部分邮件服务器在用户发送邮件的时候，检查发件人E-mail地址是不是本服务器提供的，如果不是，就拒绝发送，所以建议最好在电子邮件地址栏填写本帐户对应的邮箱地址。

    回复地址：对方回信时将回复给此地址。格式同上。如果希望对方回复到您的默认电子邮件地址，就不必填此项。

    最后是一个复选项：“在邮件中使用个性图标”。选中该复选项，通过“选择图标”按钮，您可以选择Foxmail提供的小动画作为个性签名，也可以选择其他喜欢的.gif格式的小图片或者动画。图片的大小要在64X64像素以内。详细使用请参考个性图标签名邮件


邮件服务器

    打开“帐户属性”对话框，选中“邮件服务器”选项，窗口中包含以下项目：

    Hotmail/MSN帐户(自动启动Foxmail-Hotmail Proxy)：设置用于收发Hotmail或者MSN邮箱的帐户。具体请参考Hotmail/MSN帐户设置。

    发送邮件服务器(SMTP)：邮件通过此服务器发送出去。 如：smtp.foxmail.com.cn。也可写成数字格式，如：61.140.76.245。

    SMTP服务器需要身份验证：如果发送邮件服务器需要对发送者进行身份验证，则需要选中该复选框。具体请参考认证的邮件传输方式。

    接收邮件服务器(POP3)：客户端软件通过连接到这个服务器接收邮件。 如果SMTP和POP3是同一个主机，则两者相同，如均为：public1.guangzhou.gd.cn。一些常见的POP3服务器名称以"pop"开头，如：pop.foxmail.com.cn。

    如果邮箱提供了Web Mail功能，用户可以通过网页进入邮箱，在帮助中找到smtp和pop3服务器的正确填写方法的。您也可以从邮箱提供商或者网络管理员处获得这些信息。

    POP3邮箱帐号：邮箱帐号名称，通常是邮件地址中"@"符号左边的字符，某些服务器提供的邮箱需要填写整个邮件地址。

    密码：申请邮箱时设置的密码。如果不填写邮箱密码，收取邮件时Foxmail会提示您输入密码，如果邮件服务器采用了ESMTP身份验证，在发送邮件时也要求输入邮箱密码 。

    高级：您可以设置SMTP和POP3的端口号。一般不用修改，只有当出现端口冲突，或者系统管理员要求您设置改变默认值时，您才有必要修改。

Hotmail/MSN帐户设置

    Foxmail收发Hotmail/MSN邮件是通过结合其自带的小工具Foxmail-Hotmail Proxy实现的，具体介绍请参考收发Hotmail/MSN 邮件。

    对用于收发Hotmail或者MSN邮箱的帐户，一般的设置方法是：

  • 选中“Hotmail/MSN帐户(自动启动Foxmail-Hotmail Proxy)”复选框。
  • 在“发送邮件服务器(SMTP)”和“接收邮件服务器(POP3)”中填写"localhost"。
  • 选中“SMTP服务器需要身份验证”复选框。
  • 在“POP3邮箱帐号”一栏中填写完整的邮件地址。

    如果Foxmail-Hotmail Proxy与Foxmail不是运行在同一台机器上，请参考 多机共用一个Foxmail-Hotmail Proxy 。

    如果收发收邮件时程序提示“端口已经被占用”，请参考端口设置。

认证的邮件传输方式(ESMTP)

    目前部分邮件服务器系统，为了限制非本系统的正式用户利用本系统散发垃圾邮件或其他不当行为，发送邮件时需要进行身份验证，否则不能发送。

    Foxmail 支持LOGIN、PLAIN、CRAM-MD5等认证方式，并在多种认证服务器上测试通过，稳定性和兼容性都达到了一定的水平。

    该功能的设置方法为：点击"帐户"->"属性"菜单打开"帐户属性"对话框，选择"邮件服务器"选项，并选中"SMTP服务器需要身份验证"复选框，然后确定。

    如果用于验证的帐号、密码与当前的POP3帐号、密码不同，请点击"设置"按钮进行设置。


发送邮件

    打开“帐户属性”对话框，选中“发送邮件”选项，窗口中包含以下项目：

    邮件格式：您可以使用 MIME 或 UUEncode 格式来发送邮件。通常推荐使用MIME格式，因为它是SMTP协议推荐的格式，并为许多软件所接受。

    自动对文本进行编码：选中此项，发送邮件时，Foxmail自动将邮件中的汉字及其它非 ASCII 字符用Quoted-Printable方法编码成7bit的文本。虽然目前的Internet传输8bit的二进制数据没有问题，但由于历史的原因，Internet电子邮件主要处理7bit的文本，而且一些邮件服务器或网关可能会限制传输8bit，因此强烈推荐使用编码方式。
注：附件自动采用base64方法编码到7bit。

    标题可使用8位元字符：对邮件头（地址，标题等）进行编码。

    发送邮件后立即取新邮件：如果选择了此项，工具条上的“发送”按钮功能将变为“发送并接收”（按钮文字不变化），这是很多人都期待的一个功能。

    邮件发出后转移到“已发送邮件”箱：如果您发现邮件发送之后仍在保存在发件箱，很可能就是因为这个复选项没有选上。

    默认E-mail域名：在此填写一个邮箱地址的后缀，那么在邮件编辑器中可以只填写使用该后缀的收件人E-mail地址的帐号。例如在“默认E-mail域名”下设定“foxmail.com.cn”或者“@foxmail.com.cn”，那么，写邮件时在收件人一栏填写“abc”，则表示把邮件发到“abc@foxmail.com.cn”。


接收邮件

    打开“帐户属性”对话框，选中“接收邮件”选项，窗口中包含以下项目：

    在服务器上留下备份：如果选择了此项，收取邮件时，将不删除服务器上的邮件。

    每隔[]分钟自动取新邮：让Foxmail在经历一定时间后自动收取新邮件。如果您不希望自动收取邮件时弹出收取进度对话框妨碍您的工作，可以通过主窗口“选项”菜单的“系统设置...”打开设置对话框，并取消选中最后一个复选项“自动收取邮件时显示进度窗口”。

    新邮件到来时播放声音：表示您可以指定一个“*.Wav”的声音文件，一旦收到新邮件，Foxmail将播放此声音文件。

    退出时自动压缩邮箱：邮件删除后，需要压缩才能真正将其物理删除。您可以在这里设置一个比例，当邮箱浪费空间超过某一比例时就自动进行压缩。


其他POP3

    如果您有多个服务器的邮箱帐号，您可以在此处将服务器及帐号信息录入，这样您就可以用一个帐户收取多个邮箱的邮件。

    打开“帐户属性”对话框，选中“其他POP3”选项。单击新建按钮，弹出“连接”对话框。在对话框中填入POP3的有关信息，然后确定。“高级”中一般使用默认值即可。

    如果添加的是用于Hotmail邮箱的连接，请参考建立Hotmail连接 。


字体与显示

    打开“帐户属性”对话框，选中“字体与显示”选项。在其中您可以设置邮件字体，邮件列表字体，以及打印字体。

    打印字体：用于设置打印邮件时使用的字体和字体大小。只适用于纯文本邮件打印方式。

    使用嵌入式IE浏览器显示HTML邮件：选中此项，Foxmail可以直接将HTML格式的邮件内容显示出来。如果不选中此项，选取HTML格式的邮件时，只会显示邮件的纯文本部分。对HTML邮件，在邮件预览框右上方会出现“磁盘”和“放大镜”小图标。点击“放大镜”图标可以切换纯文本和HTML显示方式；点击“磁盘”图标可以选择另存HTML文件或者用IE浏览器打开。

    预览[ ]秒后标记为已读邮件：设置打开邮件后，邮件状态从未读变为已读所需要的时间，默认是5秒钟。


标签

    使用标签可以方便您查阅邮件。比如，您可以定义一个标签名称是“重要”，颜色是红色，这样您就可以用这个标签来标记邮件。操作方法是：在Foxmail主窗口打开一个信箱，在邮件列表框中找到并选需要标记的邮件，然后单击鼠标右键，利用弹出菜单的“改变标签”可以选择需要的标签标记邮件。

    点击邮件列表头的标签栏，还可以用标签对邮件进行排序。

    注意，标签不会随邮件发送出去。


模板

    模板让您可以轻松地写/回复/转发邮件。您可以用鼠标右键添加Foxmail的宏定义。如：%TONAME表示收件人的名字。当您写邮件时，它会自动替换为真正的收件人名字。详细请参考模板、签名制作。


网络

    打开“帐户属性”对话框，选中“网络”选项。这里您可以指定使用系统的网络设置，或者使用本帐户的网络设置。

    自动启动拨号上网：如果选中此项，且在其下的下拉框中选择了一个连接，则当Foxmail收发邮件时，会检查拨号网络是否连通，如果尚未连通，则调用所选连接开始拨号连接。


内码设定

    相对以前的版本Foxmail3.1开始，提供了更为丰富的内码支持，其中包括简体中文GB2312、繁体中文Big5、日文Shift-JIS、韩文KSC，同时支持英语us-ascii和西欧语言iso8859-1。

    运行时Foxmail会检测您的操作系统，并设定相应的字符集作为默认字符集，例如在简体中文的操作系统下，默认字符集是简体中文GB2312。

    通过简单的设定，就可以正确发送和接收使用以上内码的邮件，而不必受乱码的困扰。具体方法如下所述：

发送邮件

    如果要把简体中文的邮件转换成繁体中文发送，只要在邮件编辑器中使用菜单的“工具”→“字符转换”→“GB->BIG5”命令；要把繁体中文的邮件转换成简体中文发送，则用“BIG5->GB”命令。

    如果撰写其他文字的邮件（如日文和韩文），需要使用相应的文字输入法，并用邮件编辑器“选项”菜单的“设定字符集”设置相应的字符集。如果所需的字符集菜单为灰色不可用状态，则要先安装语言包。

    如果您发现此功能的菜单是灰色的，请安装MS-IE的多语言包，
    在Win2000下安装的方法是:
    打开控制板上的“区域选项”选中所需的一个或多个语言包，然后确定即可。

在Win98/95下
微软公司的各国的语言包，可到微软网站http://windowsupdate.microsoft.com/下载，也可到本公司的以下地址下载：
日文 http://fox.foxmail.com.cn/download/font/Jp.exe
韩文 http://fox.foxmail.com.cn/download/font/Ko.exe
繁体中文 http://fox.foxmail.com.cn/download/font/Tw.exe
简体中文 http://fox.foxmail.com.cn/download/font/Cn.exe

注二：
    目前，自动识别是按照概率的方法估算的，所以对于十个字以内的小文本，其识别可能不正确。
    如果您能够确认邮件的语种的话，请直接选择相应的语种 。

     注三：
     目前此功能只可用于远东版的Windows。

接收邮件

    一般情况下Foxmail会根据邮件的特征选择相应的字符集来显示邮件，如果您发现显示的是乱码，可尝试手工设定：单击“邮件”菜单，在“字符转换”的子菜单中选择可用的语言内码。邮件编码和选择的内码相一致，邮件即可正常显示。


邮件管理

    当您的邮件逐渐多起来以后，您就会发现Foxmail为您提供的邮件管理功能非常的有用。主要的邮件管理操作有：


保存邮件

    点取主窗口“文件”菜单的“保存为”，将弹出一个Windows对话框，输入文件名，再点击“保存”按钮，所选邮件即被存为相应的文本文件。

    在“文件”菜单的选项中紧接“保存为”选项的是“附加保存”，点取它，弹出和前述一样的对话框，选择一个文本文件，点击“保存”按钮后，邮件内容将被添加在这个已经存在的文本文件的末尾，并用一行“*”作为不同邮件之间的分隔。“附加保存”功能与“保存”不同之处在于，它仅仅将邮件添加在一个已经存在的文本末尾，而不是将邮件存入一个新的文本。


导出

导出、导入邮件

    “邮件导出”与“邮件导入”是相对应的，点取“文件”菜单的“邮件导出”，弹出“另存为”窗口。

    导出的邮件您可以选择不同的格式保存，在“保存类型”中有四个选项：*.eml，*.msg，*.txt和*.*。其中*.eml表示以Outlook Express的邮件格式存放，*.msg表示以MS Exchange的邮件格式存放。您也可以一次性的将多个邮件导出，按住Ctrl或者Shift键，可以用鼠标在邮件列表框中选择多个邮件，然后一起导出。所有邮箱中的邮件均可导出。

    导入与导出相反，可以一次把一个或多个邮件文件导入到当前的邮箱中。


删除

删除、转移邮件

    删除：选中信箱中的一个或多个邮件，通过按键盘上的Delete键，或者点击“邮件”菜单和弹出式菜单的“删除”命令，邮件即被删除。这种删除实际上是把邮件转移到了Foxmail的“废件箱”中。要想真正从硬盘上删除邮件，需要再到“废件箱”中将其删除，然后压缩废件箱。

    如果您不希望转移到“废件箱”而是直接删除，可以先选择要删除的邮件，再用Shift+Del键完成删除工作。

    转移：选中信箱中的一个或多个邮件，通过“邮件”菜单或者弹出式菜单的“转移到邮箱”命令，就可以把选中的邮件转移到其他邮箱中；也可以直接用鼠标拖曳邮件到另一个信箱。


查找邮件

    当收件箱中堆积了很多邮件时，要找到您所需要的邮件就很不容易了，如果根据邮件头信息逐个进行查找，这样将浪费您大量的时间。为此，Foxmail提供强大而实用的邮件查找功能。

    在Foxmail主窗口下打开一个收件箱，然后点取“编辑”菜单下的“查找邮件”，此时弹出一个对话框。它有两个选项——“只查找邮件头”和“区分英文大小写”，这两个选项可根据需要进行设置。在“查找”栏中输入与所查邮件有关的信息之后，点取“查找下一个”按钮，Foxmail就开始按照您的要求自动的进行邮件查找了。按F3键可以继续查找下一封信，如果找不到，将会弹出消息框说明。


标记邮件

    Foxmail提供了邮件标签，通过标签可以给邮件做各种标记。使用标签可以提醒用户注意某些邮件，给邮件分类，还可以用标签对对邮件进行排序，快速找到同类的邮件。

    点取“帐户”菜单下的“属性”，选择“标签”项，可以看到有7个已经定义好的的标签，用户可以根据自己的需要，对标签的名称和颜色进行设置。

    在邮件列表中选择一个或多个邮件，点击鼠标右键，选中弹出菜单中的“改变标签”，其下有8个标签（含“无”）。选择其中一个标签，当前选中的一个或多个邮件将以所选标签标记，在邮件列表栏以标签的颜色显示。

    要取消标签，只需选择“改变标签”下的“无”。

    标签是不会随邮件发送出去的。


邮件排序

    主窗口邮件列表框的顶部是列表的列标题栏，单击任意一个列标题，将会看到列标题右边出现一个三角符号，单击第二次，三角符号将倒转。如果是正三角（△），表示邮件列表按该列左升序排序。如果是反三角，则按降序排序。

    取消邮件排序：有时候不希望邮件进行任何排序，而是按照邮件接收到的先后排列，可采取以下操作：通过菜单的“查看”->“排序”->选中“无”或者在邮件列表头上点击鼠标右键，从弹出菜单中选中“无”。


邮件打印

    Foxmail除了可以直接打印邮件以外，还可以对打印效果进行预览。

    在打印预览中可以直观地看到打印的效果。在打印预览窗口上方，可以设定打印的份数和打印的页码范围，打印预览窗口下方提供了“放大”、“缩小”、前后翻页等功能按钮。


邮箱管理

    每个帐户都具有以下几个默认邮箱：

    收件箱：所有收到的邮件放在此箱中，除非设置了过滤器进行转移。

    发件箱：撰写的和等候发送的邮件放在此箱中。

    已发送邮件：已经发出的邮件会自动转移到此邮箱中。

    废件箱：保存删除了的邮件。您可以通过转移邮件将废件箱中的邮件恢复到别的其他邮箱中。

    以下介绍对邮箱的一些常用操作：


新建邮箱

选中一个帐户或者一个邮箱，然后点击“邮箱”菜单或者单击鼠标右键弹出的菜单的“新建邮箱”命令，即可在该帐户或者邮箱下建立一个新的邮箱。

删除邮箱

    选择需要删除的邮箱（只能是用户建立的邮箱），然后点击“邮箱”菜单或者弹出式菜单的“删除”命令，系统会询问是否确实要删除此邮箱。邮箱被删除后，该邮箱中的邮件将不可恢复。

邮箱更名

    选择需要更名的邮箱（只能是用户建立的邮箱），然后点击“邮箱”菜单的“更名”，您也可以两次单击该邮箱，这时邮箱的名称变为可编辑状态。输入新的名称，再按回车即完成邮箱的更名。

邮箱加密

    选择需要加密的邮箱（只能是用户建立的邮箱），然后点击“邮箱”菜单或者弹出式菜单的“加密”命令，会弹出口令输入对话框，在“口令”和“确认”栏输入相同的口令，再按确认按钮即可。

    被加密的邮箱前面将会有一枚钥匙形状的标记，表示此邮箱已经加密。要想查看加密邮箱里面的邮件，必须先给该邮箱解密。在加密邮箱处点击鼠标右键，在弹出的菜单选项中选择“解密”，接着将出现一个对话框，要求您输入解密口令。输入先前加密用的口令，然后点击“确定“按钮，邮箱恢复为非加密状态。此时，才可查看该邮箱中的邮件。

邮箱压缩

    由于一般的删除邮件，实际上是把邮件转移到了“废件箱”中，它仍然占用着硬盘的空间。邮箱压缩的目的一方面是把已经删除的邮件从磁盘上彻底清除，从而节约磁盘空间，另一方面就是对邮件进行压缩以减小邮件的冗余度，提高效率。

    使用“邮箱”菜单的“压缩”和“压缩全部”可以减少当前邮箱和当前帐户中所有邮箱中邮件的冗余度；使用“清空废件箱”将删除废件箱中的所有邮件。

    因为在Foxmail系统中默认就设置为“自动压缩浪费空间过大的邮箱文件”了，所以没有必要刻意去压缩邮箱，除非您急需Foxmail腾出更多的磁盘空间。


多帐户管理

    从Foxmail3.0起增加的一个突出特点就是对多用户、多帐户以及多邮箱的管理。一般来说，如果是单个用户使用Foxmail，可以只用一个帐户进行邮件的收发。但是当您拥有多个不同用途的E-mail地址，或者有多个用户使用同一台机器上的Foxmail软件收发E-mail时，添加多个帐户将会带来很大的方便。

    以下是帐户管理的一些常用操作：


新建帐户
    点击“帐户”菜单下的“新建”，Foxmail帐户向导将帮助我们新建立一个帐户，具体操作步骤可参考建立第一个帐户。

帐户加密
    选择需要设置口令的帐户，然后点击“帐户”菜单或者弹出式菜单的“访问口令”命令，会弹出口令输入对话框，在“口令”和“确认”栏输入相同的口令，再按确认按钮即可。

    被加密的帐户前面将会有一把锁作为标记，表示此帐户已经加密。双击该 帐户，或者使用该帐户收发邮件，将出现一个口令对话框，输入正确的口令方可继续执行。

    要清除加密状帐户的密码，可以这样操作：双击帐户，输入正确的口令，然后点击“帐户”菜单或者弹出式菜单的“访问口令”，在弹出的对话框中不填写任何口令，直接按“确定”。

帐户更名
    选择需要更名的帐户，然后点击“帐户”菜单的“更名”，这时帐户的名称变为可编辑状态。输入新的名称，再按回车即完成帐户的更名。要注意的是，这里的改名只是改变帐户显示的名称， 帐户的实际名称不变。例如，您建立了一个名为aaa的帐户，然后把它改名为bbb,接着又建立一个名为aaa的帐户，系统将给出“帐号已经存在”的错误信息。

删除帐户
    选择需要删除的帐户，然后点击“帐户”菜单的“删除”命令，系统会询问是否确实要删除此帐户。帐户被删除后，该帐户中的邮件仍然保存在邮件目录中，必要时可以恢复。最后一个 帐户不可删除，加密后的帐户必须在输入密码，将其打开后，方可删除。

导入帐户
    使用Foxmail主窗口“帐户”菜单的“导入Internet帐号”可以轻而易举地把Outlook的 帐户导入到Foxmail。

    Foxmail2.1版本的用户可以点击“从Foxmail2.1导入”菜单，按照向导的提示，打开Foxmail.ini文件，把Foxmail2.1的 帐户导入到高版本的Foxmail中来。

更改默认帐户

    如果Foxmail是系统默认的邮件软件，当点击一个E-mail地址时，会自动运行Foxmail并以默认的邮件 帐户打开Foxmail的写邮件窗口。这样，有些用户可能希望用另外一个帐户作为默认帐户。帐户多了以后，有些用户可能希望对帐户的顺序加以调整。

    在Foxmail中，默认帐户就是排列在树状列表中的第一个 帐户，把一个帐户调整到第一位，也就是把这个帐户设为默认帐户。

    选中“查看”菜单的“显示帐号调节栏”，当鼠标移到帐号树列表框时，将在列表框下方显示帐号顺序调节按钮。要把某个帐号设为默认帐号，只要把它移到帐号列表的首位。


地址簿

    Foxmail提供了功能非常强大的地址簿，并且与Foxmail的其他功能紧密结合，正确使用地址簿，会为您和朋友联系带来很大的方便。

    Foxmail地址簿连续进行了重大升级，在Foxmail3.11增加了与 帐户关联的私人地址簿，提供了更为丰富的信息填写项目；Foxmail4.0进一步增加了网络地址簿功能。

常用功能的使用

    使用地址簿，能够很方便地对用户的E-mail地址和个人信息进行管理。它以卡片的方式存放信息，一张卡片即对应一个联系人的信息，而同时您又可以从卡片中挑选一些相关用户组成一个组，这样做的好处就是您可以一次性地将邮件发送给组中所有成员，大大节省了时间和上网费用。

    点击“工具”菜单的“地址簿”命令或者工具栏的“地址簿”按钮可以打开“地址簿”窗口，在此窗口中您可以对联系人信息进行管理。例如：追加、修改、删除联系人信息等。

创建卡片
 创建组
 创建文件夹
从邮件添加地址到地址簿
利用地址簿发邮件
 复制卡片
查找地址
导入、导出

私人地址簿

网络地址簿

快捷地址簿


创建卡片

    地址簿中的信息是以卡片形式存在的，在卡片中记录了联系人E-mail地址、手机号码以及其他一些与联系人相关的信息。因此创建卡片是地址簿信息从无到有的必经之路。

    打开地址簿窗口以后，点击“文件”菜单的“创建卡片”或直接点击工具栏中的“创建卡片”按钮，弹出一个创建卡片的对话框，它有五个选项页：“普通”、“个人”、“家庭”、“单位”和“其他”。

    选中“普通”选项页，这里输入联系人的地址信息。在“姓名”栏中输入联系人的姓名，接着在“E-mail地址”栏中输入联系人的E-mail地址。联系人的E-mail地址可以输入多个，其中一个设为默认（黑体显示），发邮件是选择这个联系人，邮件发到默认的E-mail地址。

    如果您还掌握了联系人更详细的信息，诸如移动电话、传真号码什么的，那么可以继续在其他的选项页中输入相关的信息。

从邮件添加地址到地址簿

    在地址簿中一个一个建立卡片显得有点繁琐，如何才能把收到的邮件的发件人地址快速添加到地址簿中呢？Foxmail提供了很方便的途径。

    第一个途径，选择一个或者多个邮件后，点击鼠标右键，选择弹出菜单的“加到地址簿”，将弹出“添加地址”对话框。默认把地址添加到“默认”地址簿，如果希望把地址添加到其他地址簿，可用下拉框选择。按确定按钮后，所选邮件的发件人地址都会被添加到地址簿中，如果有相同的地址，系统会提示是否覆盖。

    在“添加地址”对话框中，如果选中了“一个一个提示”复选框，按确定按钮后将会弹出另外一个对话框，在这里您可以修改联系人的姓名和地址。要注意的是，这时您要用“加到地址簿按钮”选择地址簿添加。

    第二个途径，选择一个邮件后，点击鼠标右键，选择弹出菜单的“地址信息”，将弹出“地址信息”对话框。这里显示了邮件的收件人、发件人、抄送等邮件地址，选择一个或者多个邮件地址后，点击“加到”按钮，可以把选中的地址添加到所选的地址簿中。


创建组

    组是地址簿中具有同一类性质的卡片的集合，因此创建一个组可以将相同性质的地址归类。例如您可以建立一个名为“好朋友”的组，然后把地址簿中好朋友的卡片添加进去。

    点击Foxmail地址簿“文件”菜单的“创建组”命令或直接点击工具栏中的“创建组”按钮，将弹出创建组对话框。

    在“组名”栏中输入要创建组的名字，这个名字应该能够说明组中成员的特征。点击右边的“增加”按钮，弹出“地址选择”对话框，在对话框左边列出了所有卡片，也即用户信息。如果您要添加的用户还不在其中，那么可以点击左下的“新建”按钮，以增加新的用户；如果不需要新建的话，就直接在框中选取一个或多个用户，然后用鼠标左键点击“添加”按钮，这样被选卡片就自动地加到组中了。


创建文件夹

    一个文件夹其实就是一个独立的地址簿，卡片和组都保存在文件夹下。因此除了可以用组将相同性质的地址归类以外，您还可以用文件夹。

    点击Foxmail地址簿“文件”菜单的“创建文件夹”命令或直接点击工具栏中的“创建文件夹”按钮，将弹出创建文件夹对话框。输入文件夹名称，然后确定即可。


利用地址簿发邮件

    有了地址簿，您就可以利用它的卡片和组更为方便地向一个或多个朋友发送邮件了。

    在地址簿中，您可以选中一个或多个卡片和组，然后点击工具栏上的发送邮件按钮，打开邮件编辑器，而且“收信人”一栏内已经填上了您所选的人员的名字，其实这时的邮件已经包含了对应的E-mail地址，不必把名字再改为E-mail。

    在邮件编辑器中，您也可以单击“收信人”按钮，将会弹出一个“选择地址”对话框。把左边的卡片和组添加到“收件人”、“抄送”、“暗送”框中，点击“确定”,这样，Foxmail在发送E-mail时就按照您所选的人员的E-mail地址将邮件发送出去，大大提高了收件人地址填写的效率和准确率。


地址簿操作

复制卡片

    卡片可以在文件夹或者组之间进行复制，具体操作方法是：打开存有将被复制的卡片的文件夹或者组，在地址簿的卡片列表框中，用鼠标拖动或者按住Shift键点击鼠标，可以选择连续的多个卡片，按住Ctrl键点击鼠标可以选择不连续的多个地址。

    卡片选择完成后，用鼠标把他们拖到欲复制到的文件夹或组中，放开鼠标，复制即完成。

查找地址

    地址簿提供了强大的查找功能。点击“文件”菜单的“查找”项或者工具栏的“查找”按钮，打开查找对话框，输入查询信息，点击“开始查找”按钮，查找对话框下方将列出找到的卡片信息。

    查询采取的是模糊查询的方式，另外，各个查询条件之间是“与”的关系，也就是说，输入的查询条件越多，符合条件的记录将越少。

导出、导入

    Foxmail地址簿提供了相当强大的导入、导出功能，使用这些功能可以快速获取批量的外部地址，也可以输出、备份或者转移Foxmail地址簿。

    使用Foxmail地址簿“工具”菜单的“导出”功能，可以把地址簿中当前文件夹 中的地址信息导出成一个CSV文件（以逗号分隔的文本文件）或者WAB文件（Windows地址簿文件）。

    选择“导出”菜单下的“文本文件”，可以把当前选定的文件夹下的所有地址导出成一个.CSV或.TXT文件。在导出向导中，可以设定导出各条地址记录的部分或全部内容。

    把地址簿文件夹导出成.CSV文件，将同时导出文件夹中的组信息，使用相应的导入功能，可以完却恢复原来的文件夹中的地址和组信息。

    选择“导出”菜单下的“WAB文件”，可以把当前选定的文件夹下的所有地址导出成一个.WAB文件。WAB文件是标准的Windows地址簿格式文件，可以直接用地址簿程序打开。

    使用Foxmail地址簿“工具”菜单下的“导入”，可以导入标准的Windows地址簿（WAB格式）中的信息到Foxmail地址簿中，也可以导入CSV格式的文本文件，还可以导入Microsoft Outlook的联系人，Nescapt Mail、Eudora等邮件软件的地址簿。

    对于Outlook、Outlook Express中的地址簿，可以通过把它们导出成.WAB文件或者.CSV文件（以逗号分隔的文本文件），再用Foxmail导入。您还可以把MS Excel、MS Access等软件中的数据保存为.CSV文件，然后用Foxmail导入。

    用Foxmail导入CSV文件，可以在向导中设置CSV文件中的字段与Foxmail地址簿字段的对应关系，从而更加灵活准确地导入所需的信息。

    导入Microsoft Outlook的联系人，使用Foxmail地址簿“工具”菜单下的“导入”|“MS Outlook联系人”，将弹出导入向导对话框，使用对话框中的“映射”按钮，可以设置Microsoft Outlook联系人和Foxmail地址簿信息字段的对应关系，设置完成后，点击“完成”按钮导入。

    Microsoft Outlook联系人导入功能可导入Outlook2000、Outlook XP的联系人。


其他地址簿

私人地址簿

    从Foxmail3.11开始，增加了私人地址簿，这样Foxmail同时具备了公共地址簿和私人地址簿。

    私人地址簿是和帐户相关的，选中某一个帐户，然后打开地址簿，只能看到属于当前帐户的私人地址簿，如果给当前帐户增加口令，其他人就不能随便看到该帐户下的私人地址簿了，起到保护私人地址信息的作用。

    注意：新建的帐户的私人地址簿下没有任何文件夹，所以，在给私人地址簿添加卡片（联系人）之前，必须首先在私人地址簿下建立文件夹。

快捷地址簿

    选中主窗口“查看”菜单的“显示快捷地址簿”，将在主窗口左下方出现快捷地址簿框，点击“选择”按钮，将弹出地址簿按钮列表。前两个分别是“公共地址簿”和“私人地址簿”，如果建立了网络地址簿，也可以通过快捷地址簿打开。

    选择某地址簿下的一个文件夹，文件夹中的卡片和组即列在快捷地址簿中，双击其中一个，即可打开邮件编辑窗口，并且所点击的卡片或者组已经填写到收件人一栏了。


网络地址簿

    网络地址簿就是存放在网络服务器上的地址簿。
    网络地址簿和本地地址簿一样，分为公共地址簿和私人地址簿，用户通过网络可以在任何地方使用自己的地址簿，还可以方便地访问公共地址簿中的地址，这为地址簿的异地使用和成员之间地址交流提供了很大的方便。

构建地址簿服务器端

    有两种方式可以构建网络地址簿服务器端。
    第一是，使用本公司开发的邮件服务器系统Foxmail Server, Foxmail Server是一套面向企业级用户的电子邮服务器软件系统。Foxmail Server包含了网络地址簿功能。要了解更多Foxmail Server的信息，请访问www.foxmail.com.cn

    第二种方法是安装我们免费提供的“Foxmail企业地址簿”软件，该软件在我们站点fox.foxmail.com.cn的下载区提供免费下载。Foxmail企业地址簿的使用请参考其自带的帮助。

Foxmail中使用网络地址簿

    构建好网络地址簿服务器端之后，就可以在Foxmail下使用了。
    点击Foxmail地址簿窗口“文件”菜单下的“新建连接”，将会弹出“LDAP服务器”设置对话框。在“属性”页，需要填写需要填写以下属性：
“帐号名称”：就是新建连接的名称。
“服务器名”：网络地址簿服务器名称，也可以填写服务器的IP地址。
“此服务器要求登陆”：要访问网络地址簿，必须选中该复选项。
“帐号”、“密码”：每个网络地址簿的注册用户都有一个帐号和相应的密码。
“域”：网络地址簿下可以开设不同的域，这里填写帐号所在的域。

    “LDAP服务器”设置对话框的“高级”页可以设置其他一些属性，一般使用默认值即可。
    属性填写完成后，点击“确定”，将会在地址簿窗口树状列表中看到两个新的网络地址簿文件夹，一个是私人地址簿，一个是公共地址簿。展开网络地址簿文件夹，将看到状态栏出现“正在连接地址服务器，请稍候... 按ESC建取消”的信息。
    如果一切正常，将打开网络地址簿。对于网络地址簿中的私人地址簿，您可以像操作本地地址簿一样进行各种操作，对于网络地址簿中的公共地址簿，只能读取其中的联系人信息。每一个使用该网络地址簿的用户的E-mail地址都会自动添加到公共地址簿。


远程邮箱管理

    远程邮箱管理使您在下载所有服务器上的邮件之前，直接对服务器上的邮件进行操作。例如，您可能会收到太大的垃圾邮件，希望直接将它删除，同时挑选出您希望收取的邮件，或者删除在服务器上保留了备份的旧邮件。

    点击Foxmail主窗口“工具”菜单的“远程邮箱管理”，或者直接按F12，将弹出“远程邮箱管理”窗口，并且自动收服务器上新邮件的邮件头信息。

    邮件头信息收取完毕后，选取邮件头信息列表中的一个或多个信息，使用单击鼠标右键弹出的弹出菜单或者“文件”菜单，可以设定对邮件执行“收取”、“不收取”、“收取并删除”或者“在服务器上删除”操作。设定完成后，点击工具栏上的“执行”按钮执行。

    如果您想对服务器上所有的邮件进行远程管理，可以在进入“远程邮箱管理”窗口后，取消自动弹出的收取对或框，然后点击工具栏上的“信息”按钮。邮件头信息收取完毕后，其余操作与上面所述相同。

查找：

    远程管理器还提供了查找功能。选中远程管理器窗口“查看”菜单下的“查找工具条”，在工具栏下将出现查找工具栏。填写一定的条件，然后点击“查找全部”按钮，则邮件头列表栏内符合条件的邮件被选中。

    点击“查找全部”按钮右侧的下拉按钮，可以选择以某一邮件头信息进行查找。

    “查找选定”按钮的功能是只对被选中的邮件头信息进行查找。


邮件过滤器

    Foxmail的“邮件过滤器”可以帮助用户完成一系列的自动操作，例如可以将收到的某个邮件杂志的邮件全部自动保存到某个指定的邮箱目录中，也可以做到针对某些符合判断条件的邮件自动进行回复等操作，甚至可以把符合特定条件的邮件直接在服务器删除。

    点击“帐户”菜单的“过滤器”，打开“过滤器管理器”，您可以根据自己的需要，设置相应的判断条件，和对应实施的动作。

    要创建新的过滤器，可点击“新建”按钮，窗口右边即出现了过滤器的设置选项，它由两个大的部分组成，分别是条件和动作。也就是说经过此设置以后，过滤器就会自动地将满足某些条件的邮件执行相应的动作。

    设置“应用于”框内的复选项，可以设定该过滤器的应用范围，包括“来信”和“发信”，以及“手工”项，（如果“手工”项被选中，表示当手工执行“工具”菜单的“过滤所选邮件”命令时则使用此过滤器对所选邮件进行过滤）。

    注意：选中了“手工”复选项的过滤器不能设置“直接从服务器删除”动作，因为两者是矛盾的。

条件设定：
    每一个过滤器可以设定一个或两个过滤条件，只要选取“条件”框内的下拉列表选择条件判断的位置和判断方式，并填写必要的过滤内容即可。例如：您设定一个“病毒检查”过滤器。在第一个条件处依次选择　“主题”、“包含”、“Happy99”，完成第一个条件的设定，即该条件为“在主题中包含Happy99”。如果仍需要其他的条件设定，可继续依次选择“或”、“附件名”、“包含”和“Happy99”，那么此过滤器设定的条件即为“在主题中包含Happy99并且或在附件名中包含Happy99”。所有满足这些条件的邮件将被过滤掉。

动作设定：
    点击过滤器管理器窗口的“动作”选项页，在这里可以对符合条件的邮件设置各种自动执行的动作，其中包括：直接从服务器删除、转移、拷贝、转发、做标记、自动回复等等。如果选中了“自动回复”复选项，则需要进入“回复模板”填写回复的内容。模板的制作可参考模板和签名。


邮件模板和签名

模板和签名
    模板，顾名思义，您可以利用它设置邮件的套用格式，提高您写邮件的速度。举个例子来说，我们希望在写每封新邮件的时候，都用一个固定的格式，开头是收件人的姓名，第二行空两格后写“您好！”，正文的最后是祝语，信尾署名，并带上时间。


模板制作

模板

    Foxmail提供了相当强大的模板功能。包括HTML/纯文本模板编辑、多模板选择、默认模板设定等。

模板制作

    使用模板编辑器，可以轻松制作您喜欢的各种精美的模板。

    通过“工具”菜单的“模板管理”或者工具栏的“模板”按钮，打开Foxmail的模板管理窗口。模板管理窗口是一个功能强大的模板编辑器，您可以像使用普通的文本编辑器和HTML编辑器那样制作邮件模板，同时还可以插入功能齐全的宏。

    从模板管理窗口窗口左侧的树状列表可以看到，模板分为“新模板”、“回复模板”、“转发模板”三种类型，每一种又包括了HTML格式的和纯文本格式的模板。

    在树状列表选中某一类模板，然后使用“模板”菜单或者工具栏的新建模板，可以建立相应类型的HTML或者纯文本格式模板。

    对HTML格式的模板，可以利用格式工具栏对模板加以修饰，例如改变字体大小、颜色，插入图片、背景、背景音乐等。

    一般的模板都要插入相应的宏，才能够充分体现模板的作用。首先把光标定位到需要插入宏的位置，然后使用“宏”菜单插入相应的宏。“宏”菜单下的每一个宏都有意义说明，如果不了解具体用法，请参考Foxmail所提供的宏。

    下面是一个纯文本格式模板的例子：

%TONAME，您好！

    %CURSOR

                致
礼！

                            %FROMNAME
                            %FROMADDR
                                  %DATE

设置默认模板

    直接点击主窗口工具栏的“撰写”、“回复”、“转发”按钮，将采用相应的默认模板打开写邮件窗口。要设置默认模板，可通过“帐户”菜单的“属性”命令打开“帐户属性”对话框，并选择“模板”选项。

    在邮件格式栏内，可以设置默认模板是HTML格式或者纯文本格式模板，对于回复和转发，还可以设置为“按照原邮件格式”。

    在模板栏内，通过“浏览”按钮，可以从模板管理窗口中选择相应格式的模板。所选模板将作为默认模板。

    通过工具栏打开模板编辑器，选中树状目录中的各类模板的根，同样可以设置当前帐号的默认模板。

选择模板

    在“撰写”、“回复”或者“转发”邮件时，点击按钮旁边的下拉箭头，将打开模板列表，可以方便地从中选择需要的模板。


增加签名

    在一个邮件的最后，除了写上发件人的名字以外，通常还会写上个人或者公司的电话、联系地址、网站地址等信息。Foxmail提供了模板功能，只要在模板中进行设置，这些信息就会自动添加到您的邮件上了，非常方便。

    打开模板编辑器（可参考模板制作），在模板中增加签名和落款信息。发件人的名字、E-mail地址可以通过宏插入，Foxmail会从 帐户属性的“个人信息”中提取相应的信息，其他信息只需要直接在模板中填写。

    在模板中，用户可以制作各种有趣的签名和落款，下面是一个例子：

\\\|///
\\ - - //
( @ @ )
--------oOOo-(_)-oOOo---------

http://www.Foxmail.com.cn
0ooo
-------- oooO--( )----------
( ) ) /
\ ( (_/
\_)


邮件代理服务器设置

    通过SOCKS4或SOCKS5代理服务器可实现邮件接收和发送，一般的代理服务器软件都支持SOCKS代理服务器。在Foxmail中，可按照代理服务器软件中的设置，进行相应的设置。

    1. 点击Foxmail主窗口菜单的“选项”|“系统设置”，选择设置对话框的“代理”选项页。

    2. 选中“邮件代理服务器”复选框。

    3. 在“类型”一栏中可以选择“SOCKS4”或者“SOCKS5”。这需要按照代理服务器中建立的代理服务器类型进行选择，有些代理服务器软件同时支持“SOCKS4”和“SOCKS5”。

    4. 在“服务器”一栏填写代理服务器软件所在电脑的计算机名称或者IP地址。

    5. 在“端口”一栏填写代理服务器使用的端口号，默认值是：1080。如果代理服务器软件中作了修改，这一栏也要相应改动，与服务器使用相同的端口号。

    6. 如果采用SOCKS5，并且代理服务器中设置了需要对用户进行身份验证，那么，需要填写正确的“用户ID”和“密码”才能通过该代理服务器收发邮件。

    注意：如果采用SOCKS4，使用Foxmail的机器应该在系统的TCP/IP属性对话框中，设置正确的DNS服务器地址，否则，需要在Foxmail帐户属性的邮件服务器中填写接收邮件和发送邮件服务器的IP地址。


短信代理服务器设置

    Foxmail手机短信，可以在使用HTTP Proxy、SOCKS4或SOCKS5代理服务器 的网络环境下发送。Foxmail中的设置方法如下：

    1. 点击Foxmail主窗口菜单的“选项”|“系统设置”，选择设置对话框的“代理”选项页。

    2. 选中“短信代理服务器”复选框。

    3. 在“类型”一栏中可以选择“HTTP Proxy”、“SOCKS4”或者“SOCKS5”。这需要按照代理服务器中建立的代理服务器类型进行选择。

    4. 在“服务器”一栏填写代理服务器软件所在电脑的计算机名称或者IP地址。

    5. 在“端口”一栏填写代理服务器使用的端口号。该端口号必须与代理服务器软件中设置的端口号相同。

    6. 如果采用HTTP Proxy或者SOCKS5，并且代理服务器中设置了需要对用户进行身份验证，那么，需要填写正确的“用户ID”和“密码”才能通过该代理服务器发送手机短信。


代理服务器软件介绍

    目前常用的代理服务器有：Wingate、Sygate、MS Proxy、CProxy等。下面简单介绍部分代理服务器的设置方法。各个代理服务器的详细使用方法清参考软件的帮助或者相关技术文章，可以在互联网上搜索 到这方面的资料。

WinGate

    以Wingate 4.4.0版本为例，其他版本设置方法大致相同。

    1. 建立SOCKS代理服务器：

1) 运行Wingate程序组下的GateKeeper，打开GateKeeper主窗口。
2) 点击左下方的“Svervices”页，打开用户服务列表。
3) 在用户服务器列表点击鼠标右键，选择“SOCKS Service”。
4) 弹出SOCKS代理服务器属性对话框。在“General”页可设置服务的启动方式和端口号。
5) 点击“OK”按钮，关闭属性对话框，所建立的“SOCKS Proxy sever”已经自动启动。

    2. 建立HTTP Proxy代理服务器：

1) 运行Wingate程序组下的GateKeeper，打开GateKeeper主窗口。
2) 点击左下方的“Svervices”页，打开用户服务列表。
3) 在用户服务器列表点击鼠标右键，选择“WWW Proxy Service”。
4) 弹出SOCKS代理服务器属性对话框。在“General”页可设置服务的启动方式和端口号。
5) 点击“OK”按钮，关闭属性对话框，所建立的“WWW Proxy sever”已经自动启动。

SyGate

    SyGate不象基于代理服务器的产品，SyGate基于NAT（网络地址转换），电子邮件和浏览器并不需要特别设置，SyGate自动分配所需参数给每一部电脑。如果您的局域网服务器使用SyGate 4.0和客户机连接，那么客户机不需要安装任何软件或硬件就能够上网和收发邮件。具体的设置方法清参考相关资料。

    SyGate也支持SOCKS5，如果需要使用，请按以下方法进行设置：

1) 点击SyGate工具栏的“Advanced...”按钮，切换到Advanced on 状态。
2) 点击“Configuration”按钮，打开Configuration对话框。
3) 选中对话框右下方的“Enable Build-in Socks5 Server”复选框。
4) 点击“OK”按钮确定。

MSProxy

    MSProxy是微软公司推出的代理服务器软件。在服务器端安装该软件后，如果Foxmail所在的客户机上安装MSProxy Client软件，Foxmail中不需要做任何的另外设置。如果不安装MSProxy Client，MSProxy支持SOCKS4和HTTP代理服务器协议。

CProxy

    CProxy是一款非常不错的代理服务器软件，支持多种代理服务器协议。

    SOCKS代理服务器设置：

1) 运行CProxy，点击菜单的“Protocols”|“SOCKS Options”。
2) 在弹出的密码输入框中输入密码，初始密码是“asecret”。
3) 在“SOCKS Options”对话框的“Listen to which”一栏设置端口号，默认值是：1080；在“DNS Address”一栏填写当地电信局提供的DNS服务器IP地址。
4) 如果需要对使用该代理服务器的用户进行身份验证，在“Allow Authentication Method”下选中“Username/Password”复选框，并且不选中“None”复选框，然后点击“Edit Users”按钮，添加允许使用该代理服务器的用户。

    HTTP代理服务器设置：

1) 运行CProxy，点击菜单的“Protocols”|“HTTP Options”。
2) 在弹出的密码输入框中输入密码，初始密码是“asecret”。
3) 在“HTTP Options”对话框可以置端口号、请求时间等参数。


界面设定
    在Foxmail用户界面设计过程中，我们努力做到操作简单，用户设定更为灵活方便。


使用技巧

Foxmail 快捷键列表
 特快专递发送邮件
 邮件发送失败的处理方法
让 Foxmail在后台收取邮件
邮件主题乱码怎么办
 快速把邮件发送给一组人
为Foxmail收发邮件提速
选择发送帐户
发送BIG5码邮件的技巧
阅读BIG5码邮件的技巧
在Foxmail中直接查看HTML格式邮件
查找邮件的技巧
快速将发件人地址添加到地址簿
设置邮件过滤功能
备份地址簿
Foxmail的备份与恢复
恢复误删邮件
减少空间占用——压缩邮箱
 调整Foxmail的邮件保存路
加密您的邮箱、帐户
 令Foxmail自动进行拨号的技巧
将Foxmail设置为默认邮件程序
 在Internet Explorer中激活Foxmail
 导入Outlook Express 信息


快捷键列表

主窗口

收取当前帐户的邮件 | F2
收取所有帐户的邮件 | F4
发送所有帐户的邮件 | F5
保存为 | Ctrl+S
打印 | Ctrl+P
打印预览 | Ctrl+V
选择全部邮件 | Ctrl+A
选择分散的多个邮件 | Ctrl+鼠标点击
选择连续的多个邮件 | Shift+鼠标点击
查找邮件 | Ctrl+F
重复查找 | F3
自动换行 | Ctrl+W
写新邮件 | Ctrl+N
回复邮件 | Ctrl+R
地址信息 | Ctrl+B
原始信息 | Ctrl+I
删除邮件（放到废件箱） | Delete,Ctrl+D
删除邮件（不放到废件箱） | Shift+Delelte
清空废件箱（选中废件箱时有效） | Delete
远程邮箱管理 | F12
打开地址簿 | Ctrl+K
发送手机短信 | Ctrl+Alt+S
展开、折叠当前帐户 | 空格键，Enter
展开、折叠一层 | 数字键盘的 +、-
折叠所有帐户 | Ctrl+Enter
用读邮件窗口打开邮件 | Enter
把选中的邮件标记为已读 | 空格
把选中的邮件标记为未读 | Ctrl+U
焦点在邮件阅读框时
下一个邮件 | Ctrl+↓、PageDown、>
上一个邮件 | Ctrl+↑、PageUp、<

写邮件窗口

立即发送 | Ctrl+Enter、E
保存邮件 | Ctrl+S
撤消编辑操作 | Ctrl+Z
重复编辑操作 | Ctrl+Y
剪切 | Ctrl+X
复制 | Ctrl+C
粘贴 | Ctrl+V
全选 | Ctrl+A
查找文字 | Ctrl+F
重复查找 | F3
替换 | Ctrl+R
插入日期和时间 | F5
BIG5码转换成GB码 | F7
GB码转换成BIG5码 | F8
切换插入模式和覆盖模式 | Ins

邮件阅读窗口

下一个邮件 | Ctrl+↓、PageDown、>
上一个邮件 | Ctrl+↑、PageUp、<
下一个未读邮件 | Ctrl+U
选择全部 | Ctrl+A
复制 | Ctrl+C
查找 | Ctrl+F
重复查找 | F3
回复邮件 | Ctrl+R
写新邮件 | Ctrl+N
自动换行 | Ctrl+W
查找文字 | Ctrl+F

远程管理

不收取 | Ctrl+N
收取 | Ctrl+F
收取并从服务器删除 | Ctrl+T
删除 | Ctrl+Delete
选择分散的多个邮件 | Ctrl+鼠标点击
选择连续的多个邮件 | Shift+鼠标点击，Shift+↓、↑
选择所有邮件 | Ctrl+A
查找所有邮件 | Alt+A
查找选定的邮件 | Alt+E
焦点在邮件头信息列表时
不收取 | 空格，N
收取 | F
收取并从服务器删除 | Enter,A
删除 | Delete,D

地址簿

创建卡片 | Ctrl+N
创建组 | Ctrl+L
删除卡片 | Delete
卡片属性 | Ctrl+R、空格
查找 | Ctrl+F
刷新 | F5
选择分散的多个卡片 | Ctrl+鼠标点击
选择连续的多个卡片 | Shift+鼠标点击
打开写邮件窗口 | Enter


特快专递发送邮件

    有些用户在使用特快专递发送邮件的时候，很长时间都发不出去。

    特快专递的实现原理是：由Foxmail自身完成SMTP服务器的工作，直接把邮件送到接收人的邮箱。执行时，Foxmail需要调用域名服务器(DNS)查询收件人邮箱服务器的IP地址，所以必须在系统中填写域名服务器地址。

    域名服务器地址可以在Windows系统的ICP/IP属性对话框中填写，也可以通过Foxmail菜单的"选项"|"系统设置"，在弹出的对话框中选择"邮件特快专递"，填写域名服务器IP地址。

    要获取您所在地区的域名服务器地址可以通过Windows的"开始"|"运行"，执行winipcfg命令，从弹出对话框的"详细信息"中查看。


邮件发送失败的处理方法

    有些用户可能会遇到可以正常收取邮件，但是发送总是失败的情况，可以用以下方法进行处理：

    如果发送邮件时返回信息：553，you are not authorize…，这说明您使用的邮件服务器使用了ESMTP认证功能。您需要使用Foxmail 3.11或者 更高版本，通过 "帐户"|"属性"菜单打开"帐户属性"对话框，选择"邮件服务器"选项，并选中"SMTP服务器需要身份认证"复选框。

    如果发送邮件时返回信息：535，authentication failed一类的验证错误信息，通常是因为用于ESMTP验证的用户名和密码不对。

    请通过Foxmail"帐户属性"对话框，检查"POP3邮箱帐号"和"密码"填写是否正确，并且是由所设置的SMTP服务器提供的。

    如果用于SMTP验证的帐号、密码与当前的"POP3邮箱帐号"和"密码"不同，请点击"设置"按钮，选择弹出对话框的"验证信息"一项，并正确填写由所使用的SMTP服务器提供的一组帐号和密码。

    部分邮件服务器还会检查发件人邮件地址，因此需要在帐户属性对话框中的"个人信息"选项的"邮件地址"栏正确填写该邮箱的邮件地址。


让Foxmail在后台收取邮件

    很多用户都喜欢在Foxmail帐户属性对话框中设置每隔多少分钟自动收取邮件，但是每次收取时，都会弹出邮件收取进度窗口，干扰用户当前的工作。如何才能让Foxmail自动收取邮件，又不弹出进度窗口呢？

    其实很简单，只要通过Foxmail菜单的“选项”|“系统设置”打开设置对话框，在“常规”页，不选中“自动收取邮件时显示进度窗口”复选框就可以了。


邮件主题乱码怎么办

    任意选中一个邮件，在邮件内容窗口（注意不是邮件列表窗口）上点击鼠标右键，选择弹出菜单的“字符转换”，选择“简体中文（GB2312）”字符集为就可以了。


快速把邮件发送给一组人

    所谓“组”功能实际上就是将多个联系人的电子邮件地址“捆绑”在一起，然后当给这个“组”发送邮件时，系统把邮件发给“组”中的所有成员。

    要创建组，请参考使用手册中的创建组。

    建立了组之后，您就可以快速地向组中的所有成员发送邮件了。一般有两种操作方法：

    第一、在邮件编辑器中，您也可以单击“收信人”按钮，将会弹出一个“选择地址”对话框。把左边的组添加到“收件人”框中，然后点击“确定”。

    第二、在地址簿中，您可以选中一个组，然后点击工具栏上的发送邮件按钮，即可打开邮件编辑器，而且“收信人”一栏内已经填上了您所选的组的名字，这个邮件就可发给组中的所有人了。


为Foxmail收发邮件提速

    使用Foxmail收发邮件，有时Foxmail在解析域名时用时较多。其实，只要我们在“帐户”→“属性”设置中，在“邮件服务器”选项卡的“发送邮件服务器”和“接收邮件服务器”框中，直接键入服务器的IP地址，即可省去Foxmail的域名解析环节，从而加快邮件的收发速度。

    要获取邮件服务器的IP地址，可在DOS提示符下键入如“ping smtp.foxmail.com.cn”的命令行，然后按下回车键取得。

    另外，使用Foxmail时，按下F4键用于收取所有帐户中的邮件，F5键用于发送所有 帐户中的邮件。


选择发送帐户

    发送邮件时，默认是以当前的帐户的SMTP服务器发送的，但是如果当前服务器出现了故障不能发送，或者其他原因希望改用其他 帐户的SMTP服务器发送，可以通过写邮件“工具”窗口菜单的“更改邮件所属帐户”，选择其他帐户发送邮件。


发送BIG5码邮件的技巧

    使用Foxmail，在“写邮件”窗口中写好邮件的内容，然后执行“邮件”菜单“字符转换”子菜单中的“GB→BIG5”命令，系统即会将邮件内容和主题转换成BIG5码（转换后的邮件显示为乱码）。转换完毕之后我们再将该邮件发送出去即可。

    此方法，Foxmail不仅会改变邮件的显示状态，它还会直接对汉字的内码进行转换，转换后的邮件的内码就变成了BIG5码，这样就保证了BIG5码用户的正确阅读。另外,Foxmail的这种功能仅转化邮件内容和主题，但并不将收件人和发件人的名字转换为BIG5码，因此收件人和发件人栏中的汉字在收件人接收的邮件中将显示为乱码．建议在给BIG5码用户的邮件中，使用英文来标识收件人和发件人．

    另外一个方法是，写邮件的时候，通过“选项”菜单的“设定字符集”，把当前字符集设为“Big5(繁体中文)”。

    对于HTML邮件，应该使用第二种方法进行设置。


阅读BIG5码邮件的技巧

    从3.1版本起，Foxmail全面支持简体中文GB2312、繁体中文Big5、日文Shift-JIS、韩文KSC，并能对使用以上内码的邮件智能化地自动识别，前提是你的机器安装了这些语言包。

    当您收到繁体中文邮件的时候，一般情况下Foxmail会自动选择繁体中文字符集，把邮件正确显示出来。如果您发现显示的是乱码，可尝试手工设定：单击“邮件”菜单，在“字符转换”的子菜单中选择可用的语言内码。邮件编码和选择的内码相一致，邮件即可正常显示。


在Foxmail中直接查看HTML格式邮件

    打开HTML格式的邮件，您可以看到邮件预览框右上方出现手指图标和地球图标，点击地球图标，可以切换显示邮件的文本内容或者HTML内容。

    另外，通过“帐户”菜单进入“属性”对话框，选择“字体与显示”，选中“使用嵌入式IE浏览器显示HTML邮件”复选项，Foxmail将自动显示邮件的HTML部分内容。


查找指定邮件的技巧

查找邮件的技巧

    Foxmail具有较强的邮件查找功能，它能在某个邮箱中查找出包含用户指定的信息的所有邮件，也可以在一个邮件中查找指定的文本。

    选择好相应的邮箱，然后执行“编辑”菜单的“查找邮件”命令，打开“查找邮件”对话框，在“查找”栏中输入要查找的字符，并根据需要决定是否选择“只查找邮件头”和“区分英文大小写”选项，最后单击“查找下一个”按钮，Foxmail即会将该邮箱中所有包含用户指定文本的邮件一个一个查找出来。

    另外，选定某封邮件后执行“编辑”菜单的“查找文字”命令，打开“查找文字”对话框，然后再输入需要查找的文本，就可以在较长邮件中查找指定文本的具体位置。


快速将发件人地址添加到地址簿

    Foxmail具有将邮件的地址信息快速添加到地址簿中的功能。只需在Foxmail的邮件列表窗口中右击需要添加到地址地址信息到地址簿的邮件，然后从弹出的快捷菜单中执行“加到地址簿”命令，此时系统就会打开一个“添加地址”对话框，在这里可以选择把地址信息加到哪个地址簿。单击确定按钮后，Foxmail就会将指定邮件的发件人地址添加到系统的地址簿中。

    另外，亦可利用Ctrl或Shift键同时选择多个邮件，然后再执行上述添加地址簿的步骤。若地址簿中存在同名选项，系统会自动询问用户是否更新。


令Foxmail自动进行拨号的技巧

    Foxmail的自动拨号功能可以让用户选择利用Windows 98的拨号程序收发邮件，从而用户可免除手工进行拨号的操作。执行Foxmail“选项”菜单的“系统设置”命令，在“系统设置”对话框里单击“网络”选项卡，然后按自己的上网方式选择。如果您同时在Windows 98中建立了几个拨号连接（如163、169等），则还应在“连接”列表框中选择Foxmail自动采用哪一个拨号连接进行拨号。此外您还可根据需要复选“收发邮件后自动断线”和“使用任何已连接的拨号连接”（即当用户已经处于联网状态之后，Foxmail就自动使用该连接进行邮件收发操作，无须重新拨号）等选项。单击“确定”按钮后，Foxmail就具有了自动拨号并断线的功能。


设置邮件过滤功能

    针对电子邮件应用范围的日趋扩大，用户收发的邮件也是越来越多，为方便用户的日常管理及阅读，Foxmail提供了邮件过滤功能。它可按照邮件的收件人、发件人、主题、邮件正文等条件对邮件进行过滤，并可对符合相应条件的邮件进行转移、拷贝、回复、运行应用程序等多种不同处理方式，从而使得邮件能够按照用户的要求顺序排放，极大的方便用户对邮件的管理。

    在Foxmail中设置邮件过滤的步骤为：

    1) 执行“帐户”菜单的“过滤器”命令，打开“过滤管理器”对话框，并单击“条件”选项卡。

    2) 单击“新建”按钮。

    3) 在“名字”栏中输入相应的名称（仅仅是一个代号而已，实际价值不大）。

    4) 在“应用于”框中选择是对收到的邮件进行过滤（“来信”选项），还是对用户自己发出去的邮件进行过滤（“发信”选项），还是用户手工选择过滤（“手工处理”选项）。

    5) 在“条件”框的“位置”栏中需要过滤的项目所在位置（主要有收件人、发件人、主题、附件名、邮件头、邮件正文以及邮件的任何地方等多种位置可供选择）。

    6) 输入适当的过滤项目（如发件人姓名、主题内容中的某段文本、附件的文件名等等）并选择相应的过滤条件。

    7) 若前面设置的一个过滤条件不能很好的满足用户的需要，我们还可以在第一个过滤条件的下面设置第二个过滤条件（有关设置方法与前面完全一致）。

    8) 切换到“动作”选项卡。

    9） 在“动作”选项卡的列表框中选择对过滤邮件的处理方式，如直接在服务器删除、转移、拷贝、转发、重定向、回复、改变标签、发出声音、运行应用程序、显示消息等。

    注意：选中了“手工”复选项的过滤器不能设置“直接从服务器删除”动作。

    10) 根据需要选择是否跳过后面的过滤器。

    11) 重复2-8步，逐步设置其它过滤选项。

    12) 单击“关闭”按钮。

    Foxmail过滤器设置完成，此后用户发出去的邮件，或是收到的邮件，系统都会自动进行过滤。


备份地址簿

    Foxmail的公共地址簿和私人地址簿下都可以有多个文件夹，其实一个文件夹就相当于一个独立的地址簿。备份文件夹下的地址信息，可以使用Foxmail地址簿“工具”菜单下的“导出”，把一个文件夹下的卡片导出到一个文件中，文件的格式可以是WAB、TXT或者CVS。

    相反，使用Foxmail地址簿“工具”菜单下的“导入”，可以轻易地把备份文件中的地址信息恢复到Foxmail地址簿中。

    Foxmail地址簿的所有信息都保存在Foxmail的Address目录下，因此可以通过备份这个目录或者目录下面的文件实现地址簿备份。

    地址簿中的每个文件夹都保存为对应的两个扩展名分别是.ind和.box的文件，复制和覆盖这些文件可以实现地址簿的备份和恢复，但是要特别注意的是，私人地址簿是和 帐户相关的，只有对应的帐户才能打开，恢复时必须对号入座。


Foxmail 的备份与恢复

    对Foxmail的备份可以分为以下几种情况：备份整个Foxmail、备份一个帐户或者邮箱、备份地址簿、备份个别邮件。

    备份整个Foxmail和备份一个帐户或者邮箱之前，您应该先了解各个帐户邮的箱目录在什么地方。如果您没有在新建帐户的时候特意指定邮箱目录，那么您的邮箱目录存放在Foxmail的mail目录下。如果确实不了解各个帐户邮箱目录在什么地方，用文本编辑器打开Foxmail目录下的accounts.cfg文件，可以看到帐户邮箱路径。

    备份整个Foxmail，就是备份Foxmail所在目录（包含子目录）以及不在Foxmail目录下的邮箱目录；备份帐户就是备份邮箱目录。

    邮箱文件存放在邮箱目录下，每个邮箱对应一个后缀为.idx和一个后缀为.box的文件，例如，收件箱对应in.idx和in.box两个文件。备份一个邮箱，就是备份这样的两个文件。

    对于以上备份的恢复，只要把备份文件复制回来，覆盖到备份前的路径上。

注意：

    如果文件备份到光盘上，复制回来时属性会变成只读的，这样会导致Foxmail不能运行或者产生异常，所以必须把所有文件的属性恢复为不是只读的。

    备份地址簿请参考“备份地址簿”。

    备份个别邮件，请参考“导出、导入邮件”。


恢复误删邮件 前面提到

恢复误删邮件

    用户在Foxmail中清除邮件时并没有真正将其清除，而仅仅只是打上了一个删除标记，不再显示，只有在执行了“压缩”操作之后，系统才会真正将它们删除。此时如想恢复误删的邮件：

    一般被删除的邮件都会转移到“废件箱”中，可以直接恢复，只须把邮件从“废件箱”转移其他邮箱。转移邮件可以使用“编辑”菜单的“转移到邮箱”功能，或者直接用鼠标拖动。

    如果已经把废件箱中的邮件删除了，或者是用Shift + Delete直接删除邮件的，可以通过修复邮箱的方法恢复：选中邮箱，从主窗口菜单的“邮箱”->“属性”打开属性对话框，切换到“工具”选项页，点击“开始修复”按钮。如果邮箱没有被压缩过，邮件将被恢复。


减少空间占用——压缩邮箱

    在Foxmail中，用户删除某个邮件之后，系统并不会将其真正删除，而只是作一个删除标记，因此可能导致邮件占用过多的磁盘空间。要回收空间，可清空废件箱，然后使用邮箱压缩功能。使用前请确保有用的邮件没有被删除。

    手工压缩：选中一个邮箱后，可以通过“邮箱”菜单的“压缩”立刻进行邮箱压缩，也可以用“邮箱”菜单的“属性”，打开邮箱属性对话框，查看邮箱目前占用的磁盘空间及空间浪费的情况，然后决定是否压缩。压缩后，系统将那些已经删除的邮件真正从磁盘上清除掉，并释放磁盘空间。如果希望一次性压缩所有的邮箱，请执行“邮箱”菜单中的“压缩全部”命令。

    自动压缩：通过“帐户”菜单的“属性”，打开帐户属性对话框，选择“接收邮件”，在“邮箱”一栏选中“浪费空间超过[ ]时，压缩邮箱”复选项，并且设置一个值，默认是20%。这样，当邮箱空间浪费超过这个值时，Foxmail将自动对邮箱进行压缩。


调整Foxmail的邮件保存路

调整Foxmail的邮件保存路径

    一般来说，Foxmail默认将用户的邮件保存到其安装目录的mail目录下。如用户需要将邮件信息保存到其它某个指定目录中（如将Foxmail安装到C盘，而将其邮件内容保存到专门保存数据的D盘）。

    用户若在使用Foxmail之前就希望将某个帐户中的邮件保存到其他目录中，只需新建该帐户时弹出的“建立新的用户帐户”对话框中单击“邮箱路径”下的“选择”按钮，打开“浏览文件夹”对话框，然后选择所需的文件夹即可。

    若用户已经建立了相应的邮件帐户，现希望在保留以前所有的用户设置和邮件的基础上调整邮件的保存目录，则首先应将要移动的 帐户邮箱目录拷贝到目标目录，并移走拷贝出来的目录下的Account.stg文件，然后在Foxmail删除该邮箱对应的帐户，接着新建一个与刚才删除的帐户相同的帐户，并把邮箱路径指定到拷贝出来的邮箱所在路径，最后把移走的Account.stg文件复制回来。


设置口令

加密您的邮箱、帐户

    多用户可使用同一部电脑，每一用户均可为自己的任一帐户和邮箱设立口令保护。选择自己的帐户之后，执行“帐户”菜单的“访问口令”命令，打开“口令”对话框，然后再输入适当的口令即可为自己的帐户设置密码。

    另外，Foxmail还允许用户为某个邮箱设置密码（只能为用户的自定义邮箱设置密码，Foxmail的系统邮箱如“收件箱”等无法设置密码），以进一步的保护自己信息的安全。选择需要加密的邮箱，然后执行“邮箱”菜单的“加密”命令，打开“口令”对话框并输入适当的密码即可。

    被加密的帐户前面将会有一把锁作为标记，表示此帐户已经加密。双击该帐户，或者使用该帐户收发邮件，将出现一个口令对话框，输入正确的口令方可继续执行。

    要清除密状帐户的密码，可以这样操作：双击帐户，输入正确的口令，然后点击“帐户”菜单或者弹出式菜单的“访问口令”，在弹出的对话框中不填写任何口令，直接按“确定”。

    被加密的邮箱前面将会有一枚钥匙形状的标记，表示此邮箱已经加密。要想查看加密邮箱里面的邮件，必须先给该邮箱解密。在加密邮箱处点击鼠标右键，在弹出的菜单选项中选择“解密”，接着将出现一个对话框，要求您输入解密口令。输入先前加密用的口令，然后点击“确定“按钮，邮箱恢复为非加密状态。此时，才可查看该邮箱中的邮件。


将Foxmail设置为默认邮件程序

    1) 执行Foxmail“选项”菜单的“系统设置”命令，打开“设置”对话框，然后复选“常规”选项卡中的“检查Foxmail是否是系统默认邮件软件”选项．此后每次启动Foxmail时，系统都会自动检查Foxmail是否为系统默认邮件软件，若不是，系统就会弹出一个对话框，询问用户是否将Foxmail设为默认邮件软件，用户只需从中选择“是”按钮即可。

    2) 启动IE 5.0，然后执行“工具”菜单的“Internet选项”命令，打开“Internet选项”对话框并单击“程序”选项卡，从“电子邮件”列表框中选择Foxmail。

    经过以上设置之后，Foxmail就会成为默认邮件程序，在任何软件中准备撰写邮件时系统都会自动启动Foxmail。


在Internet Explorer中激活Foxmail

    可以将Foxmail设成系统默认的E-mail程序，这样，就可以从外部程序中激活Foxmail。如在IE中，用鼠标点击E-mail地址，将会自动调用Foxmaill来发送邮件。在“选项”→“网络”中，可以设置成每次启动Foxmail时都检查是否是默认邮件软件。这样，启动Foxmail时，如果Foxmail不是系统默认邮件软件，将会弹出一个对话框，问是否将Foxmail设为默认邮件软件。设为默认E-mail软件，使系统遇到mailto:这样的URL时，自动打开Foxmail进行处理。如，从Windows 98的“开始”→“运行”对话框中，写入：
mailto:myname@host.com，再确定，将会打开 Foxmail，并将myname@host.com填入收件人中。也可以在IE中，从IE的“选项”中设置Foxmail为默认的邮件软件。


导入Outlook Express 信息

    1. 导入Outlook Express帐号
    单击“帐户”菜单中的“导入Internet帐号”命令即可。

    2. 导入Outlook Express信件
    单击“邮箱”菜单中的“导入Outlook Express邮箱”命令。

    3. 导入、导出Outlook Express地址簿
    在FoxMail的地址簿中，通过单击菜单的“工具”→“导入”→“Web文件”可以导入Outlook Express的地址簿的信息到FoxMail的地址簿中；单击菜单的“工具”→“输出”→“Wab文件”可以把Foxmail的地址簿信息保存成 “.WAB”格式的文件，供Outlook Express等其它软件使用。


感谢

各位尊敬的朋友

一直以来，Foxmail得到了广大用户以及IT同行们的支持和厚爱，得以逐步成长。在开发过程中，我们收到大量热心用户的来信，指出软件存在的不足，同时给了我们很多宝贵的改进意见，以及热情的鼓励。

    在用户朋友的支持和鼓励下，Foxmail不断得到完善，愈来愈切合大众的需求。这正是我们所期望的，也是我们一直为之努力奋斗的目标。

    本公司承诺继续免费提供Foxmail的升级版本，同时，我们将竭尽所能，保证每一个版本的质量，以更好的产品回报用户的厚爱！

    每当看到朋友写的有关Foxmail的文章时，不论是表扬还批评，都让我们觉得非常荣幸和感谢。但是一直未一一答谢各位朋友， 在此谨向所有关心和支持Foxmail的朋友以及给予建议和意见的朋友表示真诚的感谢！

—— Foxmail开发组

2002年 7月

公司：博大互联网技术有限公司
网址：http://www.foxmail.com.cn
电话：(020)85566315
FAX ：(020)85566316
 E-mail：support@foxmail.com.cn
地址：广州市中山大道89号石牌科工贸小区A座4楼11-17号 （邮编：510630）


建立Hotmail/MSN帐户

    Foxmail中建立新帐户的详细说明请参考Foxmail帮助的“初次使用指南”。

    在新建帐户向导中，如果填写的邮件地址是Hotmail或者MSN的邮箱地址（如：tiger@hotmail.com或者tiger@msn.com），那么，在“指定邮件服务器”一步会自动选中向导对话框中的“Hotmail/MSN邮件帐户”单选框，同时“POP3服务器”和“SMTP服务器”栏 内自动填写“localhost”。

    如果Foxmail-Hotmail Proxy在本机器上运行，则“POP3服务器”和“SMTP服务器”栏不必修改，如果Foxmail-Hotmail Proxy运行在网络中的某一机器上，设置方法请参考多机共用一个Foxmail-Hotmail Proxy。

    在“POP3邮箱帐号”一栏请填写完整的Hotmail或者MSN邮件地址。


建立Hotmail/MSN连接

    如果不是给Hotmail/MSN邮箱建立独立的帐户，而只是在已有帐户下建立一个用于Hotmail/MSN邮箱的连接，请按以下方法设置：

    在Foxmail中选中一个帐户，通过菜单的“帐户”|“属性”打开帐户属性对话框，选择“其他POP3”，点击“新建”按钮，新建一个POP3连接。

    在弹出对话框的“POP3服务器”一栏，如果Foxmail-Hotmail Proxy在本机器上运行，则应该填写“localhost”，如果Foxmail-Hotmail Proxy运行在网络中的某一机器上，设置方法请参考多机共用一个Foxmail-Hotmail Proxy。

    在“POP3邮箱帐号”一栏请填写完整的Hotmail或者MSN邮件地址。

    注意：如果Foxmail-Hotmail Proxy在本机器上运行，务必选中对话框中的“自动启动Foxmail-Hotmail Proxy”复选框，如果Foxmail-Hotmail Proxy没有启动，收 发Hotmail/MSN邮件就会失败。


帐户设置

    在Foxmail中设置用于Hotmail/MSN邮箱的帐号信息，有以下两种设置方式：


端口设置

    如果当前使用的端口已经被其他软件占用了，Foxmail-Hotmail Proxy程序会弹出提示“端口号被其他程序占用”信息框，提醒用户修改端口号。

    通过Foxmail-Hotmail Proxy菜单的“服务”|“设置”打开设置对话框，在“端口”一页显示的是当前使用的端口号。重新设置端口号，建议使用256到65536之间的一个数字 。同时需要在Foxmail的Hotmail帐户属性对话框中，选择“邮件服务器”，点击“高级”按钮，在“POP3服务器端口”一栏填写相同的端口号。


其他设置

服务器设置

    在设置对话框的“服务器”页，“HTTP邮件服务器”栏内填写的分别是Hotmail和MSN邮箱的邮件服务器地址，用户不必修改。

    在设置对话框的“服务器”页，选中“使用代理服务器”复选框，并填写正确的代理服务器名和端口号，即可通过代理服务器收发邮件。

其他设置

    在设置对话框的“其他”页，有两个复选项设置：“不收取已读邮件”，表示如果邮件已经在Hotmail邮箱中阅读过，则不收取；“系统启动时自动运行”，表示启动Windows系统时自动运行Foxmail-Hotmail Proxy程序。

      另外，接收Hotmail/MSN邮件，需要经过多步验证检查，连接的时间需要长一些。如果接收时出现“网络操作超时”错误信息，而Foxmail-Hotmail Proxy窗口状态信息显示正常，则应该适当延长Foxmail中网络超时的限制时间。例如，通过Foxmail菜单的“选项”|“系统设置”选择“网络”选项页，把“网络超时”设为 180 秒。


共享使用Hotmail Proxy程序

多机共用一个Foxmail-Hotmail Proxy

    除了在各台计算机上独立运行Foxmail-Hotmail Proxy联合Foxmail收发Hotmail/MSN邮件以外，还可以让Foxmail-Hotmail Proxy运行在网络中的一台机器上， 其他计算机共同使用这个Foxmail-Hotmail Proxy收发Hotmail/MSN邮件。

    采用这种方式，在Foxmail中Hotmail/MSN帐号信息对话框的“POP3服务器”一栏需要填写Foxmail-Hotmail Proxy所在机器的计算机名或者IP地址，并且保证Foxmail-Hotmail Proxy一直在运行着。

    采用这种方式，就不必在每台机器上运行Foxmail-Hotmail Proxy都可以收发Hotmail/MSN的邮件了，因此，可以不选择Hotmail/MSN帐号信息对话框中的“自动启动Foxmail-Hotmail Proxy”。


接收Hotmail邮件实现原理

收发Hotmail/MSN邮件实现原理

    客户端软件（如：Foxmail、Outlook Express等）收发电子邮件，一般是遵循POP3和SMTP协议实现的，电子邮件服务器系统通常都提供POP3和SMTP邮件服务器。然而，微软的Hotmail和MSN邮件系统没有提供POP3和SMTP邮件服务器，而是提供了一个特殊的 HTTP邮件服务器。

    为了实现收发Hotmail/MSN邮件的功能，Foxmail增加了一个小工具Foxmail-Hotmail Proxy。 Foxmail-Hotmail Proxy工作在Foxmail客户端软件与 HTTP邮件服务器之间，起着桥梁作用。它们之间的关系如下图所示：

    接收邮件时，首先，Foxmail把Foxmail-Hotmail Proxy当作一个POP3邮件服务器，并向它发送POP3邮件接收请求。Foxmail-Hotmail Proxy接收到相关指令后，就开始向 HTTP邮件服务器发送收取邮件的HTTP指令，并提供来自Foxmail的邮箱帐号和密码信息。最后，HTTP邮件服务器返回邮件信息，Foxmail-Hotmail Proxy把邮件信息传递给Foxmail，从而完成邮件的接收。

    发送邮件时，Foxmail把Foxmail-Hotmail Proxy当作一个SMTP邮件服务器，并向它发送邮件发送请求。Foxmail-Hotmail Proxy接收到相关指令后，就开始向 HTTP邮件服务器发出发送邮件的HTTP指令，并提供来自Foxmail的邮箱帐号和密码作为验证信息。最后，Foxmail-Hotmail Proxy把来自Foxmail的邮件数据传输到 HTTP邮件服务器，完成邮件发送过程。

    从以上介绍可以看到，Foxmail只是把Foxmail-Hotmail Proxy当作一个具有POP3和SMTP服务的邮件服务，像收发普通邮箱的邮件一样，对Foxmail-Hotmail Proxy执行邮件收发操作，然后再由Foxmail-Hotmail Proxy真正实现对 HTTP邮件服务器的邮件收发。因此，任何一款支持POP3/SMTP协议的电子邮件客户端软件，都可以通过Foxmail-Hotmail Proxy实现收发Hotmail邮件的功能。


多地址簿的使用

    在有些情况下，您需要建立自己的地址簿，特别是在多人共用一台机器的时候，拥有自己的地址簿就好比拥有自己的个人通讯录一样，这是十分必要的。

    点击“地址簿”窗口“地址簿”菜单的“新建”，会弹出一个小窗口，提示您输入地址簿名称。例如输入“我的地址簿”并确定后，Foxmail就自动地为您建立了一个名称为“我的地址簿”的地址簿。回到“地址簿”窗口，点击右上角的下拉列表框您可以看到刚才新建的地址簿。

    新添加了一个地址簿以后，您就可以依照“地址簿”的指示向其中添加用户信息了。


自定义工具栏

    用户可以按照自己的使用习惯，任意增加或者删除系统提供的所有工具栏按钮。在工具栏上点击鼠标右键，选择弹出菜单的“自定义”，或者单击"查看"菜单中的"工具条设置"命令，打开工具栏自定义对话框。这时可以用“添加”按钮或者拖放的方法向工具增加按钮，也可以“删除”按钮是某个按钮不再工具栏显示。

    用户设定工具栏按钮的显示模式。在工具条设置对话框中，可以设置工具栏是否显示文字，显示文字的方式，以及设置工具栏图标的大小。


窗口界面设定

通过使用主窗口的"查看"菜单，用户可以自由定义Foxmail窗口界面的风格。

工具条：决定是否显示工具条。

状态条：决定是否显示状态条。

显示邮件内容：决定是否显示邮件预览框，一般都选中。

显示帐号调节栏：如果选中，将在帐户树状列表框下方显示帐户上移、下移按钮，使用这两个按钮可以调整帐户的顺序，并更改默认帐户。

工具栏设置：打开“工具栏设置”对话框，可以自定义工具栏。

最小化时在任务栏显示：如果选中，则最小化时Foxmail仍在任务栏显示。

显示新邮件提示栏：新邮件提示栏滚动显示各个帐户中的新邮件信息。

收到邮件后自动展开：邮件收取结束后，自动展开收到邮件的帐户，显示其中的邮箱。


图像签名邮件

个性图标签名邮件

    Foxmail在收信，忽然，一个可爱的小动物跑到了你的屏幕上，您一看就知道是好朋友来信了。用鼠标轻点，小动物立刻帮你把邮件打开。这就是Foxmail提供的个性图标签名邮件功能。

发送个性图标签名邮件

    点击“帐户”菜单的“属性”，打开“帐户属性”对话框，进入“个人信息”栏，选中“在邮件中使用个性图标”复选项，通过“图像签名”按钮，您可以选择Foxmail提供的小动画作为个性签名，也可以选择其他喜欢的.gif格式的小图片或者动画。图片的大小要在64X64像素以内。

    设置完成后，打开写邮件窗口，窗口右侧邮票下方就会出现您的个性签名图像。这个图像会和您的邮件一起发出。

    在写邮件窗口，如果觉得当前的个性图标签不太合适，还可以通过“邮件”菜单选择其他图标，或者清除当前图标。

     接收个性图标签名邮件

    如果您使用的是Foxmail4.0或以上版本，当接收到带有个性签名图像的邮件后，就会在计算机屏幕出现发件人的签名图像。用鼠标双击图像，即可打开相应的邮件，也可以用鼠标右键菜单隐藏图像。

提取邮件中的个性签名图标

    收到带有个性签名图标的邮件，希望把所带的个性签名图标保存下来，已备使用，有以下方法可以实现：

(1)在显示于桌面的个性签名图标上点击鼠标右键，选择弹出菜单的“个性图标另存为”。

(2)双击邮件列表中的邮件标题，以读邮件窗口打开带有个性签名图标的邮件，用鼠标右键点击图标，选择弹出菜单的“个性图标另存为”。

    建议把个性图标保存到Foxmail所在目录下的Faces目录中，这样更便于取用。


MS Word 内嵌Foxmail发送工具栏

    Foxmail会在Microsoft Word中增加一个“Foxmail工具栏”和一个发送菜单。运行过Foxmail之后，将会在Word工具栏中增加一个带有Foxmail图标的工具栏，同时在“文件”菜单的“发送”下增加一个“Foxmail(以附件形式)”菜单项。

    使用这个工具栏或者菜单，可以快速打开Foxmail的写邮件窗口，所编辑的Word文档会自动保存，并以附件形式添加到准备撰写的邮件中。


新邮件滚动提示栏

    新邮件滚动提示栏以跑马灯方式滚动显示各个帐户邮箱中的未读邮件信息，它不仅能够地提示您邮箱中有未读邮件，通过它还可以很方便地打开要阅读的邮件。

    通过使用主窗口“查看”菜单的“显示新邮件提示栏”，可以设置显示或者隐藏新邮件滚动提示栏。

    双击提示栏上的邮件即可打开进行阅读；点击新邮件滚动提示栏左侧图标，将弹出新邮件列表，从中可以打开需要阅读的邮件；用鼠标拖动可以调整新邮件滚动提示栏的位置；拖动新邮件滚动提示栏右侧，可以调整宽度；在新邮件滚动提示栏上点击鼠标右键，弹出的菜单可以进行各种设置和操作。

    新邮件滚动提示栏还有一些设计很精巧的地方，如鼠标放在滚动框的左内侧，可以加速滚动，放在滚动框的右内侧，可以反向滚动。


自动补全功能

    是否经常为要输入长长的E-mail地址而烦恼？Foxmail4.0为此提供了自动补全功能，这样，填写E-mail地址或者发送手机短信的手机号码时，对于曾经输入过的E-mail地址和手机号码您一般只要输入前面一个或几个字符就可以了。

    在写邮件窗口的邮件地址栏填写E-mail地址的时候，只要输入第一个字母，曾经输入过的以该字母开头的E-mail地址会自动显示在输入栏，继续输入后面的字母，将自动调整显示最匹配的一个地址。当所需的E-mail地址已经显示出来，这时只要按键盘的空格、回车、“,”、“;”键，或者把光标移出当前的地址栏，都可以完成一个E-mail地址的输入。

    在手机短信发送窗口填写手机号码的时候，也会自动补全输入的手机号码。


 代理服务器设置

    与HTTP不同，E-mail的协议POP3和SMTP没有相应的代理机制，因此需根据不同的Proxy产品进行设置，下面以WinGate和Microsoft Proxy Server为例，介绍代理服务器的设置。

WinGate (version 2.1)

    1、在WinGate服务器端，运行GateKeeper，查看POP3 Proxy Service和SMTP Mapping Service的设置，使其能对POP3和SMTP起Proxy的作用（事实上充当了Foxmail的邮件服务器），例如，SMTP的Server项，填写您的ISP的SMTP server名字，如public.guangzhou.gd.cn，其它默认选项一般不需改变。

    2、在Foxmail端设置
    假如您的E-mail地址是：yourname@public.guangzhou.gd.cn，您的WinGate服务器的名字是“WinGate”。打开Foxmail的“帐户属性”对话框，在“个人信息”栏的“电子邮件地址”填写“yourname#public.guangzhou.gd.cn”；在“邮件服务器”选项的“发送邮件服务器”和“接收邮件服务器”下填写"WinGate"，POP3邮箱帐号填写“yourname#public.guangzhou.gd.cn”。 这样您就可以通过WinGate服务器收发Internet邮件了。需要注意的是，在“回复地址”项中，您需要填写您真正的email地址，以便邮件接收人能够正确回复您得邮件。

Microsoft Proxy Server

    与WinGate不同,MS Proxy server中, 您只需设置好Winsock Proxy工作, 再在Foxmail所在的客户机上安装MS Proxy Client即可。 Foxmail中不需要做任何的另外设置。

不知代理设置情况下使用

    在广域网以及校园网中，因为网内使用专用的邮件服务系统（如Exchange等），对普通用户不再提供普通Email服务支持，所以直接使用Foxmail多数情况下不能收发Internet网上邮件。

    这时如果用户可以找到支持SOCKS服务的代理服务器，则使用辅助软件SocksCap，在SocksCap中填入支持代理的服务器IP地址，然后先运行SocksCap，随后就可以正常使用Foxmail了，Foxmail中不需要特别设置，与普通拨号上网一致。关于SOCK服务器可向网管咨询，也可使用代理猎手自行查找验证。

    如果用户无法找到sock代理服务器，则可以利用HTTP代理服务器（能用浏览器浏览http网站就能用Foxmail）。这是需要首先运行SOCK2HTTP软件，把本地计算机变成一个SOCK代理服务器，然后再运行SocksCap软件，这是就可以正常使用Foxmail了。在SOCK2HTTP软件中需填写HTTP代理服务器IP地址，SocksCap软件中填写本地计算机IP地址。